Search found 96 matches

by tim_rtd
Tue Nov 19, 2019 12:29 am
Forum: Troubleshooting Help
Topic: Error When Turning On Bias-T
Replies: 14
Views: 562

Re: Error When Turning On Bias-T

I bought a hand full of those cheap China lna's for $10. Short out the cap at the 3 o'clock position and remove the L1 inductor at the 12 o'clock position and it is now a tbias LNA
by tim_rtd
Tue Nov 19, 2019 12:14 am
Forum: RTL-SDR Discussion
Topic: distorted FM
Replies: 12
Views: 463

Re: distorted FM

I had recently installed ver 1732 along with that gaggle of plugins that is offered. My WFM sounded like crap.
I found the audio processor plugin already enabled,which caused the very poor WFM audio quality.
by tim_rtd
Mon Nov 18, 2019 10:11 pm
Forum: Troubleshooting Help
Topic: Error When Turning On Bias-T
Replies: 14
Views: 562

Re: Error When Turning On Bias-T

I can't help with your issue but I will tell you that most rtl-sdr builds don't use biast anymore. If you do a rtl_tcp -h .... you'll see that T bias is turned on with the -T arg now. Also if you did use the rtl-sdr -blog build ....you can use rtl_eeprom to latch the tbias on constant between boots....
by tim_rtd
Thu Oct 31, 2019 10:57 pm
Forum: RTL-SDR Discussion
Topic: RTL-SDR HF Mod effecting normal bands?
Replies: 5
Views: 419

Re: RTL-SDR HF Mod effecting normal bands?

You didn't mention which app you use, so try a different one SDR#, sdrconsole, gqrx, etc...
If your still have issue, consider what rtl-sdr your using...like keenards, vs osmocom...
Also when using direct sample, you need a "good" antenna

Tim
by tim_rtd
Mon Oct 28, 2019 6:39 pm
Forum: RTL-SDR Discussion
Topic: RTL-SDR HF Mod effecting normal bands?
Replies: 5
Views: 419

Re: RTL-SDR HF Mod effecting normal bands?

The V3 already has all the mods to do HF. You just select direct sample i or q.
by tim_rtd
Thu Sep 19, 2019 4:32 pm
Forum: RTL-SDR Discussion
Topic: Can't find RT-SDR source block
Replies: 2
Views: 373

Re: Can't find RT-SDR source block

You want ... I believe...
git clone git://git.osmocom.org/gr-osmosdr
by tim_rtd
Sat Jul 27, 2019 12:16 am
Forum: User Projects
Topic: re: just into a new (for me) apt
Replies: 8
Views: 2456

Re: re: just into a new (for me) apt

Hit that cog button by the start arrow and select your dongle in the popup
by tim_rtd
Fri Jul 26, 2019 11:38 pm
Forum: RTL-SDR Discussion
Topic: GNU Radio isn't working with RTL-SDR
Replies: 2
Views: 1180

Re: GNU Radio isn't working with RTL-SDR

I would say you have to open the rtl_source box and add a line in the Device Arguments field like
rtl=0 or other info.
by tim_rtd
Fri Jul 26, 2019 8:23 pm
Forum: RTL-SDR Discussion
Topic: Max Volume
Replies: 14
Views: 2985

Re: Max Volume

I really don't think this has anything to do with your antennas. I think your audio setup has issues. Like some mixing. With your wx app running in manual record mode. Shut down the sdr# app ....If your wx app is showing audio volume your having VB sound issues. That's probably all I can help. You c...
by tim_rtd
Thu Jul 25, 2019 8:34 pm
Forum: RTL-SDR Discussion
Topic: Max Volume
Replies: 14
Views: 2985

Re: Max Volume

see attachments