Search found 84 matches

by tim_rtd
Tue Jun 04, 2019 11:48 am
Forum: Troubleshooting Help
Topic: No Audio GQRX Ubuntu 16.04 and RTL_SDR
Replies: 1
Views: 130

Re: No Audio GQRX Ubuntu 16.04 and RTL_SDR

Andy, I remember that GQRX recent build is defaulted to noDemod. Go select FM or some other mode.
by tim_rtd
Thu May 30, 2019 9:16 pm
Forum: Troubleshooting Help
Topic: Need help with SDR sharp
Replies: 6
Views: 362

Re: Need help with SDR sharp

Try installing a new version of SDR#.

Your files indicate you may be trying to run the 64 bit version and after a couple years something else doesn't like it.
by tim_rtd
Wed May 29, 2019 6:43 pm
Forum: RTL-SDR Discussion
Topic: SDRUno + RTL-SDR V3 + Windows 10
Replies: 4
Views: 390

Re: SDRUno + RTL-SDR V3 + Windows 10

Sdr # has aux vfo plugins whereby you can pipe a virtual connection to a separate cw decoder.
Perhaps this won't suffice..
by tim_rtd
Tue May 28, 2019 8:26 pm
Forum: RTL-SDR Discussion
Topic: SDRUno + RTL-SDR V3 + Windows 10
Replies: 4
Views: 390

Re: SDRUno + RTL-SDR V3 + Windows 10

Looking to play with the NEW scanner feature on SDRUNO on V1.3 ??? At this moment it does not appear that V1.3 supports anything but RSP units. If you want to use your RTL dongle you probably need to fall back to V 1.2. You need to execute the SDRUNO.exio version of SRuno........ no scanner....then ...
by tim_rtd
Sun May 19, 2019 7:38 pm
Forum: Troubleshooting Help
Topic: pdw decoder stopped listening to vac
Replies: 3
Views: 341

Re: pdw decoder stopped listening to vac

When you installed vac.....did you actually go into the app and create a virtual connection to use?
Also that a pretty old sdr# version...my oldest is 1443.....
by tim_rtd
Sun May 19, 2019 7:17 pm
Forum: RTL-SDR Discussion
Topic: AM Mode Not Working Properly On Gqrx+Pi?
Replies: 1
Views: 176

Re: AM Mode Not Working Properly On Gqrx+Pi?

Run volks profile. sudo apt-get install libvolk1-bin volk_profile This will absolutely fix.... It is recommended that users also install the libvolk1-bin package and run the volk_profile tool to optimize GNU Radio performance on the specific computer it is being used on. sudo apt-get install libvolk...
by tim_rtd
Thu Apr 25, 2019 8:40 pm
Forum: Troubleshooting Help
Topic: GNURadio No module named _osmosdr_swig
Replies: 5
Views: 608

Re: GNURadio No module named _osmosdr_swig

You can try the apt-get remove and if it doesn't work, then re-compile again, use the cmake ../
After you do the full build, go back into the /build directory and do the sudo make uninstall.
by tim_rtd
Mon Apr 22, 2019 11:15 am
Forum: Troubleshooting Help
Topic: GNURadio No module named _osmosdr_swig
Replies: 5
Views: 608

Re: GNURadio No module named _osmosdr_swig

Do the uninstall in the /build directory. LoL, when I said I saw that recently saw that swig error it was very recent. I'm trying to get plutosdr to run on gnuradio on the Tinker board. I got thru the swig error...as I said before by rebuilding the module......I think gnuradio itself was ok. In fact...
by tim_rtd
Sat Apr 20, 2019 9:29 pm
Forum: Troubleshooting Help
Topic: GNURadio No module named _osmosdr_swig
Replies: 5
Views: 608

Re: GNURadio No module named _osmosdr_swig

Did you compile gnuradio on the Pi ?
I've recently seen something like that... I believe it was caused by not having swig installed at the beginning on the build process. It let me get quite far before seeing the swig error. It may have been during a compiling gr- file..
by tim_rtd
Mon Apr 15, 2019 11:31 am
Forum: Troubleshooting Help
Topic: Audio problem FMW
Replies: 2
Views: 325

Re: Audio problem FMW

Click on those 3 dots in the mode window and select yourself some more modes. Like BFM.