Search found 13 matches

by NeilP
Thu Jun 17, 2021 8:56 am
Forum: RTL-SDR Discussion
Topic: ExtIO_RTLSDR# - custom ExtIO for RTLSDR
Replies: 37
Views: 61420

Re: ExtIO_RTLSDR# - custom ExtIO for RTLSDR

I this still necessary with SDRuno 1.40 ?

That auto instals ExtIO vision too. it is in the Program files SDRPlay directory but no link created to i t.
by NeilP
Thu Jun 10, 2021 8:25 pm
Forum: RTL-SDR Discussion
Topic: Cubic on a Mac ro 'listen ' to RTL-SDR stream for Raspberry Pi?
Replies: 2
Views: 6341

Re: Cubic on a Mac ro 'listen ' to RTL-SDR stream for Raspberry Pi?

And here we are, three years later, still not got it working, trying again and still no one has any idea :(
by NeilP
Mon Oct 01, 2018 7:54 pm
Forum: RTL-SDR Discussion
Topic: Cubic on a Mac ro 'listen ' to RTL-SDR stream for Raspberry Pi?
Replies: 2
Views: 6341

Cubic on a Mac ro 'listen ' to RTL-SDR stream for Raspberry Pi?

Hi I have an RTL-SDR USB on a RaspPi. Can receive it on Windows using SDR# or via port 1234 Tcp stream using the iPhone app SDR Receiver, Just wondering what settings to use on Cubic SDR on a mac. I have tried to add it manually using various of the Remote settings on Cubic SDR app on the Mac, but i...
by NeilP
Mon Sep 24, 2018 1:54 pm
Forum: Troubleshooting Help
Topic: rtl-sdr/tcp
Replies: 6
Views: 13205

Re: rtl-sdr/tcp

Found the issue [email protected]:~ $ sudo systemctl status rtlsdr ● rtlsdr.service - RTL_SDR Server Loaded: loaded (/etc/systemd/system/rtlsdr.service; enabled; vendor preset: enabled) Active: active (running) since Mon 2018-09-24 12:30:57 BST; 5min ago Main PID: 500 (sh) CGroup: /system.slice/rtlsdr....
by NeilP
Mon Sep 24, 2018 11:55 am
Forum: Troubleshooting Help
Topic: rtl-sdr/tcp
Replies: 6
Views: 13205

Re: rtl-sdr/tcp

Why would this same message suddenly appear on a working system with no system changes ? One day it is working, the next day not systemctl status rtlsdr gives no indications that it is not running Stoping it running as a service and running it with rtl_sdr -a also shows up good this is all done via ...
by NeilP
Sun Sep 09, 2018 6:32 am
Forum: Troubleshooting Help
Topic: "usb_claim_interface error -6" suddenly after weeks of working perfectly
Replies: 2
Views: 5940

Re: "usb_claim_interface error -6" suddenly after weeks of working perfectly

Fine on a PC, and yes Drivers blacklisted. After bringing it back in to the living room it is working fine Only difference is the way it is connected to the router. In attic the Pi is connected direct to router, direct hardware connection In living room it is connected first to a switch, which is co...
by NeilP
Fri Sep 07, 2018 4:43 pm
Forum: Troubleshooting Help
Topic: "usb_claim_interface error -6" suddenly after weeks of working perfectly
Replies: 2
Views: 5940

"usb_claim_interface error -6" suddenly after weeks of working perfectly

He is a weird one, wonder if any one has any ideas. Basically , physically moved a running RPI system with RTL-SDR runngin as service. Now after move it wont work until I unplug and plug the SDR dongle out and in. More in detail : I have had a RPi 3B+ running rtl-sdr as a service, using a NooElec Sm...
by NeilP
Fri Sep 07, 2018 4:10 pm
Forum: Troubleshooting Help
Topic: NooElec NESDR Smart on RPi 3B+ How to ?
Replies: 8
Views: 10757

Re: NooElec NESDR Smart on RPi 3B+ How to ?

Thanks yes I guess so

Held off from buying a 'proper' SDR device till I can ascertain that I can get a decent external antenna setup
by NeilP
Mon Aug 27, 2018 10:27 am
Forum: Troubleshooting Help
Topic: ID of USB device and finding drivers
Replies: 1
Views: 3973

ID of USB device and finding drivers

Now, first off, this is nto a matter of major importance,as I do already have an RTL dongle up and running..but I do also have two other USB tuner devices and I coudl find use fopr them if I can get them running. Plugged in to an RPi, DMESG gives these outputs as below. Is there any way to identify ...
by NeilP
Mon Aug 27, 2018 7:43 am
Forum: Troubleshooting Help
Topic: NooElec NESDR Smart on RPi 3B+ How to ?
Replies: 8
Views: 10757

Re: NooElec NESDR Smart on RPi 3B+ How to ?

Hi Thank you for the reply. Looks like I had e-mail notifications turned off , so I never saw the replies. I got it working by not using the SDR play image and just doing a clean Raspberian Lite install and then put RTL SDR software . All worked perfectly then . I tried the SDR play image a few time...