Search found 12 matches

by TechCom
Mon Jun 17, 2019 7:05 pm
Forum: KerberosSDR
Topic: Update rate not showing
Replies: 38
Views: 5790

Re: Update rate not showing

At least 2.5amps.
I had a wall wart and a battery pack.
Both rated for 2.5.
Don't remember which I had hooked up to which, but the battery pack probably was hooked up to the SDR since it would put out more than it's rating from my experience.
by TechCom
Fri Jun 14, 2019 6:35 pm
Forum: KerberosSDR
Topic: Update rate not showing
Replies: 38
Views: 5790

Re: Update rate not showing

I should update as I started this thread, using the pre-made pi images and having good power sources (enough amps where it needs it, hint the kerberos needs more than the pi evidently) fixed my issues.

Though this doesn't answer why I could never get it to work with my own installs.
by TechCom
Thu Apr 18, 2019 5:53 pm
Forum: KerberosSDR
Topic: Using Kerberos with SDR# or SDR-Radio
Replies: 2
Views: 561

Re: Using Kerberos with SDR# or SDR-Radio

Up until yesterday that was the only thing I could get it to do. It definitely will run as four separate RTL-SDR's in windows without any special software (other than sdr# and the normal sdr drivers) I could run up to four separate SDR# windows on windows 7 (or any number down to one when using the ...
by TechCom
Thu Apr 18, 2019 5:41 am
Forum: KerberosSDR
Topic: Pi image issues...
Replies: 2
Views: 485

Re: Pi image issues...

So a 32gb card was cheaper than I thought and I found some money... Works fine now. Wifi did work before supposedly with a static address. Windows/linux would report different sizes of the card and image depending on what dialog window you looked at, and sometimes it showed the image larger than the...
by TechCom
Wed Apr 17, 2019 5:29 pm
Forum: KerberosSDR
Topic: Pi image issues...
Replies: 2
Views: 485

Pi image issues...

Totally can't get the v1.2 image to work on an 8GB card. Get superblock errors, if those are corrected then can never connect to the vnc and webserver etc. I ASSUME this is do to the image not really being small enough for some 8gb cards, and as I have no spares I haven't tested it out on any others...
by TechCom
Sun Apr 07, 2019 8:49 pm
Forum: KerberosSDR
Topic: Sources for antennas?
Replies: 17
Views: 2338

Re: Sources for antennas?

I got these the second I knew which connectors were going to be on the Kerberos: https://www.amazon.com/gp/product/B00L317YNQ/ref=ppx_yo_dt_b_asin_title_o05_s00?ie=UTF8&psc=1 Once again not the best, (not great for lower freqs) but for the price it was cheaper than buying the cable alone (which I co...
by TechCom
Sun Apr 07, 2019 7:36 pm
Forum: KerberosSDR
Topic: Quick Start Guide page missing?
Replies: 3
Views: 609

Quick Start Guide page missing?

I get a custom rtl-blog 4 ooh 4 when going to https://www.rtl-sdr.com/kerberossdr-quickstart-guide/
Luckily I saved it when it was working.
by TechCom
Sun Apr 07, 2019 6:44 am
Forum: KerberosSDR
Topic: Update rate not showing
Replies: 38
Views: 5790

Re: Update rate not showing

Setting the IP did fix IP related issues. Tried usb 3 still same, need to get a usb C cable to test (if power is even the issue). Will move on to the PI 3, but of course need the usb C cable first for a pi. First try earlier was with Kali Linux live usb (persistence) Still says the same thing (below...
by TechCom
Sat Apr 06, 2019 5:22 am
Forum: KerberosSDR
Topic: Update rate not showing
Replies: 38
Views: 5790

Re: Update rate not showing

Focusing on getting the sample rate to show something first... Are you suggesting that not having the IP/network stuff fixed is actually causing the update rate issue?
by TechCom
Fri Apr 05, 2019 4:34 pm
Forum: KerberosSDR
Topic: Update rate not showing
Replies: 38
Views: 5790

Re: Update rate not showing

Exception in thread Thread-1: Traceback (most recent call last): File "/usr/lib/python3.7/threading.py", line 917, in _bootstrap_inner self.run() File "/usr/lib/python3.7/threading.py", line 865, in run self._target(*self._args, **self._kwargs) File "/usr/local/lib/python3.7/dist-packages/bottle.py"...