Search found 10 matches

by zanco
Sat Jan 16, 2021 9:28 am
Forum: Troubleshooting Help
Topic: Osmocom rtl-sdr drivers build error on MX Linux and Ubuntu
Replies: 1
Views: 1348

Re: Osmocom rtl-sdr drivers build error on MX Linux and Ubuntu

Thums up for this one !

Ubuntu 18.04 in WSL with the same error, solved now !


Thanks,

Ben
by zanco
Mon Nov 16, 2020 7:48 pm
Forum: KerberosSDR
Topic: Should the Kerberos power the Pi4 ?
Replies: 3
Views: 913

Should the Kerberos power the Pi4 ?

Hi, I have strange issues with the Kerberos attached to a Raspberry Pi 4. The Kerberos has one dipswitch off, so I can use 3 out of 4 receivers, currently with rtl_tcp to switch 3 different frequency bands. However, if I want to reboot my Pi 4 that does not work with the Kerberos attached. Even afte...
by zanco
Sun Apr 28, 2019 6:19 pm
Forum: KerberosSDR
Topic: GPIO antenna switch possibility ?
Replies: 1
Views: 1746

GPIO antenna switch possibility ?

Hi, I am considering placing the Kerberos SDR with 4 antenna's (144 / 430 MHz) on a remote location ( 27 m above sea level) for use as direction finder but for switching between differen frequencies it's necessary to disconnect the antenna's to sync again. Is it to be expected to have a (web control...
by zanco
Sun Apr 28, 2019 10:51 am
Forum: KerberosSDR
Topic: KSDR device is not working!
Replies: 12
Views: 7032

Re: KSDR device is not working!

Not adding much to this topic, but I had two micro USB cables with 1m50 length ordered for my Adalm Pluto and HackRF but both cables only had the + and - connected and no data connection. They where advertised as "micro USB charger cables" so when I connected my phone with it to the computer also on...
by zanco
Sun Apr 28, 2019 10:47 am
Forum: KerberosSDR
Topic: Receiver #4 stopped working
Replies: 5
Views: 3139

Re: Receiver #4 stopped working

Forgive me for asking ;-)

You do start testing from device zero and not from device number one ?


Kind regards,
Ben
by zanco
Sun Apr 28, 2019 10:45 am
Forum: KerberosSDR
Topic: KSDR no refresh rate but 4 * rtl_test is working
Replies: 7
Views: 4109

Re: KSDR no refresh rate but 4 * rtl_test is working

Thanks for the clarification !

Given the fact that the PI3 comes "cheap" these days, how would the performance (refresh rate) be compared to an I5 at 2.5 GHz ?

My Ubuntu I5 is running only for SDR experiments so fresh install would have been the next thing to happen ;-)


Kind regards,
Ben
by zanco
Sat Apr 27, 2019 8:43 am
Forum: KerberosSDR
Topic: KSDR no refresh rate but 4 * rtl_test is working
Replies: 7
Views: 4109

Re: KSDR no refresh rate but 4 * rtl_test is working

Hi, After manually removing all librtlsdr files (from SoapySDR, SDRangel, Gnuradio and so on) and removing the rtl-sdr-kerberos directory, then re-doing the rtl-sdr-kerberos driver installation my setup_init.sh finishes with no errors: for the logging the output here: [email protected]:~/kerberossd...
by zanco
Sat Apr 27, 2019 7:53 am
Forum: KerberosSDR
Topic: KSDR no refresh rate but 4 * rtl_test is working
Replies: 7
Views: 4109

Re: KSDR no refresh rate but 4 * rtl_test is working

Hi, I noticed the error was also described in this topic:

viewtopic.php?t=4557

So I am following those steps now.
by zanco
Sat Apr 27, 2019 7:39 am
Forum: KerberosSDR
Topic: KSDR no refresh rate but 4 * rtl_test is working
Replies: 7
Views: 4109

Re: KSDR no refresh rate but 4 * rtl_test is working

Hi, thanks for your reply, much appreciated! You know your theory well :-) I did run the setup file however I seem to have missed the error message in the output, so indeed there are no compiled receivers in the _recever/C folder. The output of setup.sh: [email protected]:~/kerberossdr$ sh setup_in...
by zanco
Fri Apr 26, 2019 5:46 pm
Forum: KerberosSDR
Topic: KSDR no refresh rate but 4 * rtl_test is working
Replies: 7
Views: 4109

KSDR no refresh rate but 4 * rtl_test is working

Hi, My KSDR, powered from 3 Ampere USB C supply and connected by USB 2.0 to my computer. Running Ubuntu 18.04.2 LTS with I5 @ 2.5 GHz Followed the quickstart guide for " installing the software on a PC" All without errors, so looked OK. rtl_test for d0 and d1 without problems, d2 and / or d3 gave an...