Search found 7 matches

by cowboymonkey
Mon Jan 27, 2020 10:00 am
Forum: KerberosSDR
Topic: Problems starting processing
Replies: 9
Views: 2820

Re: Problems starting processing

Hi again, So - I did not get around to the actual rtl_eeprom command as I expected it to work - hint - it didnt hehe, sorry for the long wait! rtl_test works just fine, but rtl_eeprom doesnt play along: # rtl_eeprom -d 1 -g realtek_oem Found 1 device(s): 0: Generic RTL2832U Using device 1: Failed to...
by cowboymonkey
Wed Jan 15, 2020 4:15 pm
Forum: KerberosSDR
Topic: Problems starting processing
Replies: 9
Views: 2820

Re: Problems starting processing

Hi again! Your updated c-file works :-) This is the output of rtl_test: # rtl_test Found 4 device(s): 0: RTL-SDR, KerberosSDR, SN: 001 1: Generic, RTL2832U, SN: 77771111153705700 2: Generic, RTL2832U, SN: 77771111153705700 3: Generic, RTL2832U, SN: 77771111153705700 Should I still go ahead and run t...
by cowboymonkey
Tue Jan 14, 2020 1:54 pm
Forum: KerberosSDR
Topic: Problems starting processing
Replies: 9
Views: 2820

Re: Problems starting processing

Yeah, I was a bit surprised as well. The rtl_test only shows the three remaining devices. When I disable all other devices it just doesnt show up in the utility. It shows up in dmesg like this: Jan 13 12:53:31 v kernel: [ 1855.889084] usb 2-2.5: New USB device found, idVendor=ffff, idProduct=ffff Ja...
by cowboymonkey
Mon Jan 13, 2020 11:55 am
Forum: KerberosSDR
Topic: Problems starting processing
Replies: 9
Views: 2820

Re: Problems starting processing

Hi, Thank you for getting back to me! :-) After I initially couldnt make it work, I tried the rtl_eeprom command on https://www.rtl-sdr.com/forum/viewtopic.php?f=9&t=4679&start=10#p11170 as I speculated that it maybe was looking for a specific VID/PID that wasnt pre-programmed. After that, I located...
by cowboymonkey
Sun Jan 12, 2020 10:19 am
Forum: KerberosSDR
Topic: Kerberos SDR not connectint to RPi
Replies: 2
Views: 1151

Re: Kerberos SDR not connectint to RPi

Hi Agrisnik,

Have you tested the individual radios with rtl_test as per the instructions? Also, I would suggest to double and triplecheck your cables - and consider a 3A powersupply.
by cowboymonkey
Sat Jan 11, 2020 12:05 pm
Forum: KerberosSDR
Topic: Problems starting processing
Replies: 9
Views: 2820

Problems starting processing

Hi all, Trying to set up the KSDR on a Ubuntu machine, software and libraries are installed as per instructions, and have compiled everything without issues. I've enabled logging via run.sh, but there are only good messages in the four logfiles, everything seems to be running. The only hint I have r...
by cowboymonkey
Sat Jan 11, 2020 12:02 pm
Forum: KerberosSDR
Topic: Setting the KerberosSDR EEPROM
Replies: 21
Views: 20415

Re: Setting the KerberosSDR EEPROM

jojo wrote:
Sun Jun 23, 2019 8:39 pm
This is a dangeroes way
it kills one of the 4 sdr's inside
The only one give now usb id: FFFF FFFF 00
and is not accessible

is there a solution

Regards Joan
Edit:OK fixit with a Raspberry with linux
So how did you fix this? :D