Search found 3 matches

by Finn_McCool
Tue May 12, 2020 7:59 am
Forum: RTL-SDR Discussion
Topic: RTL-SDR v3 adapter does not show in 'lsusb' after running "rtl_test -t"
Replies: 4
Views: 2571

Re: RTL-SDR v3 adapter does not show in 'lsusb' after running "rtl_test -t"

Thanks for all your hints etc... I think I have found the issue! I purchased a counterfeit item from eBay without knowing, but subsequently found pictures showing the FONT print on the dongle wasn't correct, and also the motherboard inside was an orange color instead of green plus the end plates wer...
by Finn_McCool
Wed May 06, 2020 7:21 am
Forum: RTL-SDR Discussion
Topic: RTL-SDR v3 adapter does not show in 'lsusb' after running "rtl_test -t"
Replies: 4
Views: 2571

Re: RTL-SDR v3 adapter does not show in 'lsusb' after running "rtl_test -t"

I am using a Power supply I got from Amazon which was not directly badged as an 'official' Raspberry Power Supply but is rated output is 5v and 3000 mA. I have sinced purchased an external powered USB hub and will try to connect the USB3.0 hub to the Raspberry and the RTL-SDR dongle into the hub and...
by Finn_McCool
Tue May 05, 2020 3:04 pm
Forum: RTL-SDR Discussion
Topic: RTL-SDR v3 adapter does not show in 'lsusb' after running "rtl_test -t"
Replies: 4
Views: 2571

RTL-SDR v3 adapter does not show in 'lsusb' after running "rtl_test -t"

Hi All, Raspberry Pi4 4GB and RTl-SDR v3 dongle. I have taken the FR24 raspberry Pi image and loaded my Pi4 and connected it the network all ok, but I am getting an issue where there is no data being captured. So I have been doing some basic fault finding and come up with the following: Complete new...