Search found 4 matches

by NG-8
Mon Jun 08, 2020 3:53 pm
Forum: KerberosSDR
Topic: Latest Ubuntu, python3-pyqt4 and libffi6 not available
Replies: 6
Views: 3253

Re: Latest Ubuntu, python3-pyqt4 and libffi6 not available

Hello, interesting discussions. I have the same problem with Ubuntu 20.04. The ibffi6 and python3-pyqt4 have been updated to libffi7 and python3-pyqt5 under Ubuntu 20.04. However, that does not fix the problem (see my independent post "Kerberossdr software on Ubuntu 20.04 LTS" - just recognized your...
by NG-8
Sat Jun 06, 2020 10:03 am
Forum: KerberosSDR
Topic: Kerberossdr software on Ubuntu 20.04 LTS
Replies: 5
Views: 1539

Re: Kerberossdr software on Ubuntu 20.04 LTS

Many thanks #Harbinger and #rtlsdrblog for your input. @Harbinger: I have installed the newer versions as you have pointed out. Both install just fine. However, the Kerberos software does not start. I used a freshly installed Ubuntu 20.04 to be sure not having other issues. @rtlsdrblog: I hope you c...
by NG-8
Sat May 30, 2020 7:13 pm
Forum: KerberosSDR
Topic: Kerberossdr software on Ubuntu 20.04 LTS
Replies: 5
Views: 1539

Re: Kerberossdr software on Ubuntu 20.04 LTS

I'm not able to install the following dependencies: python3-pyqt4 and libffi6. The installation itself returns with no errors. After running ./run.sh the following servers are starting but no "program window" is showing up: Starting KerberosSDR Python Server running at 0.0.0.0:8080 PHP Server runnin...
by NG-8
Mon May 25, 2020 2:17 pm
Forum: KerberosSDR
Topic: Kerberossdr software on Ubuntu 20.04 LTS
Replies: 5
Views: 1539

Kerberossdr software on Ubuntu 20.04 LTS

The Kerberossde software does not run on Ubuntu 20.04 LTS. It was running just fine on 19.10. Has someone figured out what exactly the problem is and can suggest a workaround? Many thanks!