Search found 6 matches

by deano
Mon Mar 22, 2021 10:30 pm
Forum: Troubleshooting Help
Topic: Fix for libusb issue "USB Open error 12"
Replies: 12
Views: 21894

Re: Fix for libusb issue "USB Open error 12"

My second Hero for the Day, thanks for posting RTL Scanner would not run for me until I did this.
by deano
Fri Mar 19, 2021 2:35 am
Forum: KerberosSDR
Topic: Still can't get KSDR working (Raspberry Pi 4)
Replies: 13
Views: 1919

Re: Still can't get KSDR working (Raspberry Pi 4)

You Sir (EIKA) are my hero for the day !

Upgraded to a Pi4 8GB, failed to boot on 1.6.1. Followed your instructions and success on first attempt.

With this significantly more powerful unit I hope I can move forward now with my project.
by deano
Mon Mar 15, 2021 7:38 pm
Forum: KerberosSDR
Topic: Automatic Syncing Script
Replies: 5
Views: 4648

Re: Automatic Syncing Script

Very interesting, this would help my application when I get beyond the testing phase.
by deano
Mon Mar 15, 2021 3:10 am
Forum: KerberosSDR
Topic: Raspberry Pi - Wifi Connection
Replies: 3
Views: 651

Re: Raspberry Pi - Wifi Connection

Another update. So I reverted back to using the suppled images after failing to install manually and get success. So I have discovered the 1.6.1 and 1.6.0 did not work for me, I am using a Raspbery 3+ so possibly 1.6.1 and 1.6.0 were meant for the Pi4 ONLY ? Anyway 1.5 appears to work for me on my P...
by deano
Sun Mar 14, 2021 8:01 pm
Forum: KerberosSDR
Topic: Raspberry Pi - Wifi Connection
Replies: 3
Views: 651

Re: Raspberry Pi - Wifi Connection

It appears that the original images are no longer working and need a fresh look. I tried 1.61. and 1.60 neither would work for me. I had no wifi at all when using them. So I went ahead and followed the manual install instructions and finally got somewhere. I had to install the wireless router server...
by deano
Thu Mar 11, 2021 3:26 am
Forum: KerberosSDR
Topic: Raspberry Pi - Wifi Connection
Replies: 3
Views: 651

Raspberry Pi - Wifi Connection

Guys, Completely new to Linux but after two days of frustration I have to reach out and ask to help, Google has not been my friend here. If I boot into a standard Raspbian the Wifi works fine and allows me use Wifi, so its not a hardware issue. If I use the Kerberos Image Wifi remains off and I get ...