Search found 1 match

by Toffo
Wed Apr 07, 2021 4:43 am
Forum: Troubleshooting Help
Topic: Installing RTL-SDR: Cmake error - LibUSB 1.0 required to compile rtl-sdr
Replies: 11
Views: 7785

Re: Installing RTL-SDR: Cmake error - LibUSB 1.0 required to compile rtl-sdr

Try
sudo apt install libusb-1.0-0-dev
and re run
cmake ../ -DINSTALL_UDEV_RULES=ON