Search found 3 matches

by pivi
Fri Jan 01, 2016 3:09 pm
Forum: Troubleshooting Help
Topic: sharp sdr# does not show a devise in conroller box.
Replies: 28
Views: 58867

Re: sharp sdr# does not show a devise in conroller box.

Hi Bob, first of all A Happy New Year to you. It seems that not only we both have this problem. It is very difficult to get support with for this kind of equipment. Meanwhile I have tried a lot different things I have read on other internet forums, but non of the trials worked out to be the solution...
by pivi
Wed Dec 30, 2015 6:01 pm
Forum: Troubleshooting Help
Topic: Invalid Sample rate and Audio Underruns
Replies: 10
Views: 24960

Re: Invalid Sample rate and Audio Underruns

I'm currently going through Mike Ossmann's educational series and I keep running into the same problem with the rtl2832. When I run the FM demodulation flow graph on GNUradio, the fft is extremely choppy and no audio is played. In the lower screen it says the sample rate is invalid and keeps spitti...
by pivi
Wed Dec 30, 2015 4:13 pm
Forum: Troubleshooting Help
Topic: sharp sdr# does not show a devise in conroller box.
Replies: 28
Views: 58867

sharp sdr# does not show a devise in conroller box.

I have installed sharp sdr# successfully on my windows10 PC. I also changed the USB-driver as described. However starting the software there appears the message "no device selected".The SDR conroller shows in the right upper corner "E4000". In the grey line under the word device there is no entry. C...