Search found 35 matches

by Aussie Susan
Fri Jan 20, 2017 4:06 am
Forum: Off-Topic
Topic: SPI communication between two components
Replies: 2
Views: 4220

Re: SPI communication between two components

Looks to me as though you have avoided most of the common traps in getting the PIC24F family SPI peripherals going (CKP and CKE are correct, and although it is difficult to tell from the slave's data sheet, I think the SMP of 0 is also correct in this case). However please delete the lines that set ...
by Aussie Susan
Thu Sep 22, 2016 3:57 am
Forum: Troubleshooting Help
Topic: Can not open device
Replies: 3
Views: 9026

Re: Can not open device

Don't forget that all Windows really looks at is whether or not the device responses to the basic USB identification handshakes. It does not look at the internal operation of the device itself. Therefore all you can really take from Windows telling you the 'device is working properly' is that it can...
by Aussie Susan
Thu Aug 25, 2016 4:26 am
Forum: Antennas
Topic: need recommandation for better signal
Replies: 10
Views: 12127

Re: need recommandation for better signal

Antenna are funny beasts to get right and what you are asking for might be a little tricky (if I've understood your question correctly). The most effective antenna are generally about 1/4 of the wavelength you are trying to receive. Aircraft conversations are all in AM and are from 108MHz to 137MHz....
by Aussie Susan
Wed Aug 24, 2016 3:09 am
Forum: Antennas
Topic: wideband antenna for satellite reception
Replies: 4
Views: 6892

Re: wideband antenna for satellite reception

Have a look at what the Radio Amateurs use to talk with the satellites. They often use a mixture of 2m and 70cm antenna on a steerable (or hand-held) mount. 137MHz is close to the 2m frequency range so suitable adjustments to the antenna can be made there. You can probably also replace the 70cm ante...
by Aussie Susan
Sun Jul 31, 2016 2:00 am
Forum: Troubleshooting Help
Topic: Raspberry PI 3 rpi 3 SDRSHARP SDR#
Replies: 2
Views: 19217

Re: Raspberry PI 3 rpi 3 SDRSHARP SDR#

I don't like "me too" posts but I'm getting exactly the same result when running SDRSharp.exe on a Raspberry Pi with the latest install of Jessie (built yesterday) and other layered software.
Are there any options or has there been any progress in getting this sorted out?
Thanks
Susan