Search found 2280 matches

by rtlsdrblog
Wed Feb 04, 2015 10:19 am
Forum: Troubleshooting Help
Topic: No Audio...SDR#... RF signals on waterfall ok
Replies: 2
Views: 4746

Re: No Audio...SDR#... RF signals on waterfall ok

Is the volume muted in SDR#?

Is the audio set to Unity Gain (Unity gain should not be checked)?

Or is squelch turned on?
by rtlsdrblog
Wed Feb 04, 2015 10:17 am
Forum: Troubleshooting Help
Topic: NooElec R820T2 SDR & DVB-T NESDR Mini 2
Replies: 1
Views: 4245

Re: NooElec R820T2 SDR & DVB-T NESDR Mini 2

Have a look at the tutorial at http://www.rtl-sdr.com/adsb-aircraft-ra ... h-rtl-sdr/. You need to download an ADS-B decoder and use the network interface to connect it to a mapping program like adsbSCOPE, you should not be using the COM ports.
by rtlsdrblog
Wed Feb 04, 2015 10:16 am
Forum: Troubleshooting Help
Topic: SDR glich with every SDR software !
Replies: 4
Views: 5859

Re: SDR glich with every SDR software !

What dongle do you have?

Something like this might be caused by a bad USB controller on your PC, or perhaps a bad USB hub or extension cable. Can you try it on another PC?
by rtlsdrblog
Wed Feb 04, 2015 10:14 am
Forum: RTL-SDR Discussion
Topic: ADS-BSCOPE
Replies: 1
Views: 4100

Re: ADS-BSCOPE

Have you seen our tutorial at http://www.rtl-sdr.com/adsb-aircraft-radar-with-rtl-sdr/? This links to a document that shows how to use adsbSCOPE. You don't need to use a COM connection with an RTL-SDR, instead you use a network connection. Also, you don't use SDR# when decoding ADS-B. You need to us...
by rtlsdrblog
Tue Jan 27, 2015 9:43 pm
Forum: Troubleshooting Help
Topic: Trouble installing gnuradio-multimode
Replies: 2
Views: 4672

Re: Trouble installing gnuradio-multimode

Are you running GNU Radio 3.6 or 3.7? As far as I know, multimode hasn't been updated to work on 3.7 yet.
by rtlsdrblog
Tue Jan 27, 2015 9:39 pm
Forum: Troubleshooting Help
Topic: Missing RTL-SDR (USB) selection in SDR-RADIO def. setup
Replies: 4
Views: 8553

Re: Missing RTL-SDR (USB) selection in SDR-RADIO def. setup

I'm having the exact same problem, but with SDRsharp. I don't see any instructions re: dlls in a specific folder. Anyone help with this one? Never mind, deleted files then reinstalled. This time found the USB option and all is well. Yup, SDR# comes with everything you need, there should be no need ...
by rtlsdrblog
Fri Jan 23, 2015 10:57 am
Forum: Troubleshooting Help
Topic: Digital Trunk Tracking Help
Replies: 1
Views: 4328

Re: Digital Trunk Tracking Help

Do both your dongles have the exact same PPM offset of 63? Check the PPM of the voice receiver and set it properly in Unitrunker. The PPM offset may be large enough so that you are receiving a few kHz off the voice frequency.

The new unitrunker also has a "drift correct" option which might help.
by rtlsdrblog
Fri Jan 16, 2015 1:09 am
Forum: RTL-SDR Discussion
Topic: sdrx1 from watson
Replies: 4
Views: 9702

Re: sdrx1 from watson

Hmm that sounds like SDR# doesn't like your PC for some reason, are you using the latest version downloaded from install.bat? Could you maybe try some other software like HDSDR or SDR-Radio V2 and see if those work properly? There are quickstart guide for those programs over at http://www.rtl-sdr.co...
by rtlsdrblog
Wed Jan 14, 2015 10:50 pm
Forum: Troubleshooting Help
Topic: Locks up after a few seconds
Replies: 14
Views: 16529

Re: Locks up after a few seconds

Also one more thing, what sample rate are you running at (in the configure menu cog icon)? Try running at a sample rate of 2.048 MSPS if you are using something else.
by rtlsdrblog
Wed Jan 14, 2015 10:43 pm
Forum: Troubleshooting Help
Topic: Locks up after a few seconds
Replies: 14
Views: 16529

Re: Locks up after a few seconds

You can check the PPM by tuning to a known narrowband signal, e.g ATIS. You'll notice that the signal is probably not centred. To fix this adjust the PPM offset setting in the configure menu in SDR# (the cog icon) until the signal is centred. I mentioned PPM because I remember one case where a dongl...