Search found 155 matches

by tim_rtd
Tue Dec 31, 2019 4:22 pm
Forum: Troubleshooting Help
Topic: How to get started on R Pi buster?
Replies: 5
Views: 1961

Re: How to get started on R Pi buster?

I would install gnuradio companion and gqrx. Then run volk_profile...after that run gqrx. It's a radio app.
Or you can try the suite of apps that came with rtl_test....like rtl_fm ...etc
by tim_rtd
Tue Dec 31, 2019 2:27 pm
Forum: Troubleshooting Help
Topic: Just a quick question about SDR#
Replies: 6
Views: 1730

Re: Just a quick question about SDR#

Junk, you're on WFM mode. RDS is enabled so you see station id and song names when your on a real broadcast station.
by tim_rtd
Mon Dec 16, 2019 11:47 pm
Forum: Troubleshooting Help
Topic: Audio Piping Problem
Replies: 3
Views: 1497

Re: Audio Piping Problem

I had trouble with VB a long time ago. I use virtual cable now. It's a pay app, but you can get a couple channels running on the demo for free. It is superior and worth the money...
I have 20 audio channels running.. no messing with mixer too..
by tim_rtd
Sat Dec 14, 2019 2:48 pm
Forum: Troubleshooting Help
Topic: Rising noise floor at tuned frequency?
Replies: 5
Views: 2150

Re: Rising noise floor at tuned frequency?

Yes, but I typed correct, not swap.
by tim_rtd
Thu Dec 12, 2019 2:10 pm
Forum: Troubleshooting Help
Topic: Rising noise floor at tuned frequency?
Replies: 5
Views: 2150

Re: Rising noise floor at tuned frequency?

Try clicking that Correct IQ button.
by tim_rtd
Sat Dec 07, 2019 9:27 pm
Forum: RTL-SDR Discussion
Topic: New User...V3 Dongle software question...
Replies: 4
Views: 1380

Re: New User...V3 Dongle software question...

No LNA ??
The T bias is not for the antenna.
If your buying the "Active" patch antenna.......your all set..
by tim_rtd
Fri Nov 29, 2019 3:00 pm
Forum: Troubleshooting Help
Topic: Help needed with no signal input.....
Replies: 5
Views: 1943

Re: Help needed with no signal input.....

Please ignore my post. I now see your not even in run mode on your capture.
by tim_rtd
Thu Nov 28, 2019 2:42 am
Forum: Troubleshooting Help
Topic: Help needed with no signal input.....
Replies: 5
Views: 1943

Re: Help needed with no signal input.....

I can see the RDS decoding parenthesis in the background capture. They don't show up unless its locked into a signal. I suspect your audio out device selection is wrong. OR you installed those plugins that are offered with 1732. I found one that was already enabled which severely affected my wfm cal...
by tim_rtd
Tue Nov 19, 2019 12:29 am
Forum: Troubleshooting Help
Topic: Error When Turning On Bias-T
Replies: 16
Views: 6209

Re: Error When Turning On Bias-T

I bought a hand full of those cheap China lna's for $10. Short out the cap at the 3 o'clock position and remove the L1 inductor at the 12 o'clock position and it is now a tbias LNA