Search found 90 matches

by tim_rtd
Thu Oct 26, 2017 8:11 pm
Forum: RTL-SDR Discussion
Topic: Device Problem
Replies: 10
Views: 6078

Re: Device Problem

Alright, so I successfully installed the new sharp directly into a sharp directory on the desktop and executed the install-rtls.bat with no issues. I launch the sdr sharp app and selected the source rtl_sdr ( USB ). Then hit the gear symbol on the top bar and I see my dongles. in the top pulldown ba...
by tim_rtd
Thu Oct 26, 2017 7:11 pm
Forum: RTL-SDR Discussion
Topic: Device Problem
Replies: 10
Views: 6078

Re: Device Problem

Windows 10 runs great with sharp.....You put on the desktop??...I'll have to try that.
by tim_rtd
Thu Oct 26, 2017 5:15 pm
Forum: RTL-SDR Discussion
Topic: Device Problem
Replies: 10
Views: 6078

Re: Device Problem

I apologize for asking but what location are you installing sharp? Directly in c: I hope. Make sure the batch file is really installing and your not just seeing a quick popup. Also I'm not familiar with the driver tool kit you mentioned so I'm a little dubious on this.
by tim_rtd
Wed Oct 25, 2017 2:03 pm
Forum: RTL-SDR Discussion
Topic: High noise to signal ratio (Newbie help please) :P
Replies: 4
Views: 2883

Re: High noise to signal ratio (Newbie help please) :P

Just an observation, your bandwidth is set to 10. That's very low for selecting WFM mode.
by tim_rtd
Wed Oct 25, 2017 12:27 am
Forum: RTL-SDR Discussion
Topic: Device Problem
Replies: 10
Views: 6078

Re: Device Problem

Sound like you need to execute the install-rtlsdr batch file in the sharp directory
by tim_rtd
Fri Oct 06, 2017 3:26 pm
Forum: User Projects
Topic: Pluto xmit used as LO for mixer ??
Replies: 6
Views: 4690

Re: Pluto xmit used as LO for mixer ??

Just fyi, I have successfully used a MiniCircuits ZX05-153 mixer using the Plutosdr xmitter output set to 6 Ghz to act as the LO and on the test bench synthesizer have viewed 10.98ghz signal on SDR#. I used the iio-oscilloscope app to program up the 6GHZ xmit signal.
by tim_rtd
Tue Oct 03, 2017 2:50 am
Forum: User Projects
Topic: Pluto xmit used as LO for mixer ??
Replies: 6
Views: 4690

Pluto xmit used as LO for mixer ??

Any concepts out there where as the xmit side of plutosdr is used as the LO for a mixer to rcv > 6ghz ?
by tim_rtd
Fri Aug 25, 2017 12:25 pm
Forum: Troubleshooting Help
Topic: Computer crashes when using SDR#
Replies: 2
Views: 2224

Re: Computer crashes when using SDR#

Desktop computer over heating running SDR# ?? ..... Case temperature or Processor temp? I've built a lot of desktops, and I'm jumping to conclusion here......People use to forget to take the protective layer off the cpu heatsink interface when they built their own. retired intel semiconductor test e...
by tim_rtd
Sun Jul 30, 2017 11:05 pm
Forum: RTL-SDR Discussion
Topic: SpyServer device selector
Replies: 1
Views: 2108

SpyServer device selector

I've recently been experimenting with spyserver having been a long term rtl_tcp user. In the spyserver config file there is a device ser# setting to be used as a device selector if you have more than one unit. The comment says to enter ser # in hex. I have accurately converted ser # 103 to 0x67 and ...
by tim_rtd
Sat Jul 15, 2017 3:04 pm
Forum: RTL-SDR Discussion
Topic: Bulk in interface (Interface 1) gone but zadiq sees it
Replies: 2
Views: 2476

Re: Bulk in interface (Interface 1) gone but zadiq sees it

I believe this to be the remote control that is not used when using this device as a radio.