Search found 49 matches

by phil
Sun Mar 04, 2018 3:01 am
Forum: RTL-SDR Discussion
Topic: rtl_fm -> left and right sox output?
Replies: 8
Views: 4476

rtl_fm -> left and right sox output?

Hi all, Briefly - I'm running rtl_fm to PDW, using : rtl_fm -M -d 1 -g 4 -r 12.5k -f 148.68750M | play -r 12.5k -t raw -e s -b 16 -c 1 -V1 - which is working nicely. At the same time i am running a second dongle (same commands, different frequency) for a second pager frequency. Is there a command th...
by phil
Sat Sep 02, 2017 2:48 am
Forum: Troubleshooting Help
Topic: Bias-t stops working
Replies: 15
Views: 7700

Re: Bias-t stops working

quick update: couldn't solve the drive issue, so i did fresh ubuntu and gnuradio install and everythings running as it should.

Thanks again! :D
by phil
Sun Aug 27, 2017 4:09 am
Forum: Troubleshooting Help
Topic: Bias-t stops working
Replies: 15
Views: 7700

Re: Bias-t stops working

where would i run the -h option? in the meantime, i reinstalled the gr-osmocom drivers and now get "ImportError: /usr/local/lib/libgnuradio-osmosdr-0.1.5git.so.0.0.0: undefined symbol: rtlsdr_set_bias_tee" when starting gr-iridium. might be getting to the stage where i need to do a complete gnuradio...
by phil
Fri Aug 25, 2017 11:46 am
Forum: Troubleshooting Help
Topic: Bias-t stops working
Replies: 15
Views: 7700

Re: Bias-t stops working

still not working for me. i think the best thing for me to do is buy another LNA, but with the 12v input. thanks for trying to sort this out with me and thank you for the ongoing devolpment of your dongles.
by phil
Thu Aug 24, 2017 9:14 am
Forum: Troubleshooting Help
Topic: Bias-t stops working
Replies: 15
Views: 7700

Re: Bias-t stops working

no worries, i installed those drivers earlier, still unsure of how to tell gr-iridium to use them though.
by phil
Thu Aug 24, 2017 12:00 am
Forum: Troubleshooting Help
Topic: Bias-t stops working
Replies: 15
Views: 7700

Re: Bias-t stops working

thanks, yeah, i'm not sure how iridium accsesses the dongle either. there are a set of examples (rules/config) for hackrf, airspy and rtl-sdr within the program so there may be a way to add the bias-t switch there somehow. the hackrf rules show an option for a preamp, so it may be possible. i'm real...
by phil
Wed Aug 23, 2017 8:57 am
Forum: Troubleshooting Help
Topic: Bias-t stops working
Replies: 15
Views: 7700

Re: Bias-t stops working

awesome! -T option works for multimon-ng thanks. the bias-t drivers were installed via the .V3 guide git clone method. would it make any difference if re-install the drivers? is there a correct proceedure to completely remove them?
by phil
Tue Aug 22, 2017 10:19 pm
Forum: Troubleshooting Help
Topic: Bias-t stops working
Replies: 15
Views: 7700

Re: Bias-t stops working

thanks for getting back to me. these are the commands i'm using: iridium: iridium-extractor -D4 examples/rtlsdr.conf | grep "A:OK" > output.bits multimon-ng (for xastir) : rtl_fm -f 145.1750000M fm -s 22050 -g 16.0 -A fast -l 0 |multimon-ng -a AFSK1200 -A -t raw - | sed -u 's/.{6}//' | socat STDIN T...
by phil
Mon Aug 21, 2017 11:08 pm
Forum: Troubleshooting Help
Topic: Bias-t stops working
Replies: 15
Views: 7700

Bias-t stops working

G’day, I’m having an issue with the bias-t stopping when i run gr-iridium or multimon-ng in ubuntu 16.04. There is no indication in the command window that it has stopped, but if i give it the off command, i get an access error. When i use any other program (gqrx + decoders, or rtl_433 for example),...