Search found 19 matches

by luc4sss
Thu Jun 14, 2018 11:54 am
Forum: User Projects
Topic: Wxtoimg on a odroid C2
Replies: 4
Views: 17747

Re: Wxtoimg on a odroid C2

cd ~
wget http://www.wxtoimg.com/beta/wxtoimg-arm ... 2-beta.deb
sudo dpkg -i wxtoimg-armhf-2.11.2-beta.deb

;)
by luc4sss
Wed Jun 13, 2018 12:10 pm
Forum: Troubleshooting Help
Topic: No one signal on any freq...defective dongle?
Replies: 8
Views: 5389

Re: No one signal on any freq...defective dongle?

With the yellow dongle no signal...
with the RTL-SDR.com dongle and a DIY V-dipole without LNA... :)
by luc4sss
Sun Jun 10, 2018 2:20 pm
Forum: Signal Identification Help
Topic: Two signal identification
Replies: 2
Views: 4241

Two signal identification

Hi, I've now connected my RTL-SDR dongle to a V-Dipole on the home roof, and i'm receiving some new signal in the NOAA band... The first, it's at 137.8MHz, and appear like 4 pulse every 10 seconds on GQRX... The second has stopped to appear in GQRX when i've start to write this post...so i will upda...
by luc4sss
Sun Jun 10, 2018 2:09 pm
Forum: RTL-SDR Discussion
Topic: V3 dongle overheating?
Replies: 18
Views: 15581

Re: V3 dongle overheating?

What's your ambient environment like? 60C is hotter than expected, but if it's in a warm environment then it might be normal. It's only faulty if it's drawing excessive current and/or is stopping and disconnecting from the USB after a few minutes of usage. The ambient temperature is 24°... I've add...
by luc4sss
Sun Jun 03, 2018 11:55 am
Forum: RTL-SDR Discussion
Topic: V3 dongle overheating?
Replies: 18
Views: 15581

Re: V3 dongle overheating?

After about 30 minutes of just listening to ham and SWL bands, I went to disconnect the dongle, nearly burnt my fingers. This thing got extremely hot. My other dongle never got as hot as the V3 did last night. I got my V3 last week... Same problem...the dongle became really hot (60/70°) after 10min...
by luc4sss
Tue May 22, 2018 7:14 pm
Forum: Troubleshooting Help
Topic: No one signal on any freq...defective dongle?
Replies: 8
Views: 5389

Re: No one signal on any freq...defective dongle?

You are right, thanks man :)
I'll wait for the new dongle ;)
by luc4sss
Sun May 20, 2018 11:54 am
Forum: Troubleshooting Help
Topic: No one signal on any freq...defective dongle?
Replies: 8
Views: 5389

Re: No one signal on any freq...defective dongle?

Hi, a photo of the dongle attached... I've no more the link of the store, because i've bought this dongle some years ago... I've already checked cable, connector and antenna, i got the same result with the "stock" antenna... Today i've try with SDR# in Windows, and the result it's the same... No sig...
by luc4sss
Fri May 18, 2018 6:21 am
Forum: Troubleshooting Help
Topic: No one signal on any freq...defective dongle?
Replies: 8
Views: 5389

Re: No one signal on any freq...defective dongle?

Same problem with the dongle connected directly to the PC...no FM...

I bought a new rtl-sdr dongle from rtl-sdr.com yesterday :)
by luc4sss
Wed May 16, 2018 1:34 pm
Forum: Troubleshooting Help
Topic: No one signal on any freq...defective dongle?
Replies: 8
Views: 5389

No one signal on any freq...defective dongle?

Hi, first of all sorry for my poor English... I've bought a RTL2832U based dongle, it is a classic "yellow-pcb" dongle... My intention is to try to receive some NOAA image, so I have build a V-dipole antenna, and connected it to the dongle.. Now antenna and dongle are in the outside of the house, on...