Search found 2893 matches

by rtlsdrblog
Wed Apr 14, 2021 10:47 am
Forum: Troubleshooting Help
Topic: Error message when SDR# won't start windows 10
Replies: 1
Views: 323

Re: Error message when SDR# won't start windows 10

You've selected the TCP interface instead of the USB one. Scroll down on the device list.
by rtlsdrblog
Wed Apr 14, 2021 10:46 am
Forum: Troubleshooting Help
Topic: Displayed QRG correction.
Replies: 1
Views: 264

Re: Displayed QRG correction.

You can edit the PPM offset in the configure box, which is the same box with the RF settings.
by rtlsdrblog
Wed Apr 14, 2021 10:45 am
Forum: Troubleshooting Help
Topic: Airspy (SDR sharp) Play WAV / IQ file preview missing...
Replies: 1
Views: 209

Re: Airspy (SDR sharp) Play WAV / IQ file preview missing...

You might be comparing the standard edition with the community edition. The last image shows vasili's file player plugin which can be found on rtl-sdr.ru
by rtlsdrblog
Wed Apr 14, 2021 10:43 am
Forum: Troubleshooting Help
Topic: RTL-SDR right off ?
Replies: 2
Views: 370

Re: RTL-SDR right off ?

So after activating the bias tee, SDR# stopped working? That doesn't really make sense, but you could simply try to delete SDR#, and install it again for fresh files.

Possibly you also tripped the USB fuse in your PC when you shorted to the DC antenna, That can sometimes take a few hours to reset.
by rtlsdrblog
Wed Apr 14, 2021 10:40 am
Forum: Troubleshooting Help
Topic: Trouble installing SDR#
Replies: 20
Views: 6340

Re: Trouble installing SDR#

Thanks, PY7RP. I was able to install .NET v5 x86 with the link you provided. Improvement-- I can now find the RTL-SDR in my source dropdown. However, no signal at a know strong local station (confirming gain is up)gain is up.png In this image the SDR isn't started, you need to click on the play but...
by rtlsdrblog
Wed Apr 14, 2021 10:39 am
Forum: Troubleshooting Help
Topic: I can receive only FM stations
Replies: 5
Views: 1281

Re: I can receive only FM stations

I have exactly the same issue. My gain is fully up as well. I cannot even receive anything on the am broadcast band only the fm breaodcast band, everything else is only static. Did you ever resolve your issue? For the AM BC band, did you remember to set your dongle to run in the direct sampling Q-b...
by rtlsdrblog
Wed Apr 14, 2021 10:37 am
Forum: Troubleshooting Help
Topic: SDR# Toolbar Plugin by EddieMac74
Replies: 1
Views: 253

Re: SDR# Toolbar Plugin by EddieMac74

I believe he's unfortunately removed that plugin as it's no longer compatible with newer version of SDR#.
by rtlsdrblog
Fri Apr 02, 2021 6:04 am
Forum: KerberosSDR
Topic: Spotty Accuracy When Tracking Transmitter
Replies: 12
Views: 2275

Re: Spotty Accuracy When Tracking Transmitter

A spacing factor of 0.1 is quite low. When it's this low multipath will heavily skew the results as any multipath tends to "pull" the bearing away from the true result. I know the array will be huge at 121 MHz, but try to keep the spacing factor around 0.3. Make sure you calibrate with the antennas ...
by rtlsdrblog
Sun Mar 28, 2021 2:40 am
Forum: KerberosSDR
Topic: Schematic / recommendations for external power source
Replies: 7
Views: 3723

Re: Schematic / recommendations for external power source

I purchased a kerberosSDR 2/15/21 from Hacker Warehouse. THE ISSUE WAS - WHEN I ACTIVATED THE NOISE SOURCE THE SOFTWARE CRASHED THE CAUSE WAS THAT THE MICRO USB FOR SUPPLEMENTAL POWER TO THE KSDR was DEFECTIVE The FIX WAS TO provide 5V POWER THRU THE GPIO HEADER on PINS 2+ 6 gnd. The KSDR hardware ...
by rtlsdrblog
Sun Mar 28, 2021 2:35 am
Forum: KerberosSDR
Topic: New Ham with a few questions (KerberosSDR, Raspberry PI, upconverter)
Replies: 3
Views: 578

Re: New Ham with a few questions (KerberosSDR, Raspberry PI, upconverter)

I am also a ham, though not a new one. I have a RPi4 2GB, and the KSDR. I have not been able to get the RPi4 to communicate with the KSDR I have: The Type C power supply provided with the RPi4. Batteries that provide [email protected].4A, 30000mAh Numerous power cables including brand new ones. I have set up th...