High noise to signal ratio (Newbie help please) :P

Main forum to discuss RTL-SDR related topics.
Post Reply
rahulmittal
Posts: 4
Joined: Fri Oct 13, 2017 5:33 am

High noise to signal ratio (Newbie help please) :P

Post by rahulmittal » Wed Oct 25, 2017 1:19 pm

Heya all
I ran SDR# software using some cheap RTL2832U dongle.
All went fine except that noise to signal ratio is too much. I can make out the audio playing but it is very feeble amongst high noise. I have tried manual RF gain, auto etc.

To ensure that device or frequency ain't the problem, I tried Google Chrome's SDR Radio Receiver and it plays the audio from same frequency in crystal clear manner. No noise at all. Some debugging told that it is using gain value at 45db. I tried setting that too in SDR# but nada!
Some assistance in making the correct settings for it to work will really help. Thanks in advance. :)
Attachments
Untitled-1.jpg
Untitled-1.jpg (189.1 KiB) Viewed 5262 times

tim_rtd
Posts: 180
Joined: Fri Jun 30, 2017 11:34 am

Re: High noise to signal ratio (Newbie help please) :P

Post by tim_rtd » Wed Oct 25, 2017 2:03 pm

Just an observation, your bandwidth is set to 10. That's very low for selecting WFM mode.

rahulmittal
Posts: 4
Joined: Fri Oct 13, 2017 5:33 am

Re: High noise to signal ratio (Newbie help please) :P

Post by rahulmittal » Wed Oct 25, 2017 2:20 pm

tim_rtd wrote:Just an observation, your bandwidth is set to 10. That's very low for selecting WFM mode.
Thanks a ton for the pointer. Did some adjustments and I certainly have better signal now. But noise is still too much, absolutely too much.
Any further assistance will be real life-saver.

New status:
Attachments
Untitled-2.jpg
Untitled-2.jpg (493.35 KiB) Viewed 5255 times

rahulmittal
Posts: 4
Joined: Fri Oct 13, 2017 5:33 am

Re: High noise to signal ratio (Newbie help please) :P

Post by rahulmittal » Wed Oct 25, 2017 2:26 pm

Perfect. Further increasing the Filter Bandwidth did the trick!
Thanks a lot man.
Cheers :)

rtlsdrblog
Site Admin
Posts: 2913
Joined: Mon Nov 19, 2012 11:54 pm

Re: High noise to signal ratio (Newbie help please) :P

Post by rtlsdrblog » Wed Oct 25, 2017 10:49 pm

rahulmittal wrote:Perfect. Further increasing the Filter Bandwidth did the trick!
Thanks a lot man.
Cheers :)
Yep filter BW in your images was way too small. You can see it visually by the shaded area around the red tuning line. Make it big enough to cover the entire signal that you're listening to.

Post Reply