Page 2 of 2

Re: V3 and Bias T

Posted: Sun Oct 27, 2019 8:32 pm
by Zeek70706
Like I said before, I don't really know what I'm doing but...

Doing this made the original instructions work:

Code: Select all

echo -e 'blacklist rtl2832\nblacklist dvb_usb_rtl28xxu\nblacklist rtl8192cu\nblacklist rtl8xxxu\n' | sudo tee /etc/modprobe.d/blacklist-rtl-sdr2.conf
sudo reboot
I still want to know the permanently on way since it should be simpler.

Re: V3 and Bias T

Posted: Tue Oct 29, 2019 10:26 am
by rtlsdrblog
I don't know how they installed the drivers on the FA image, but if they're using the ones from the package manager you can follow the instructions in lxe's reddit post to completely uninstall them

Then just install the rtl-sdr-blog one from source with cmake, make etc.

https://www.reddit.com/r/RTLSDR/comment ... librtlsdr/

Re: V3 and Bias T error code -9

Posted: Thu Oct 31, 2019 8:23 am
by staus
I can successfully run rtl_biast -b 1, and power is enabled to my LNA, but I get the error message:

rtlsdr_demod_write_reg failed with -9.

Even with this error, the LNA is powered. But, as soon as I run gqrx, the LNA power quits.

The LNA is an RTL_SDR Blog Wideband Low Noise Amplifier Bias Tee Powered unit.

Any help would be appreciated.

Re: V3 and Bias T

Posted: Mon Nov 04, 2019 8:04 am
by rtlsdrblog
Does it run without the LNA enabled? Sounds like your USB port isn't providing enough power.

Also you might want to try our custom drivers https://github.com/rtlsdrblog/rtl-sdr-blog

Re: V3 and Bias T

Posted: Wed Nov 06, 2019 5:47 pm
by philippe120
Hello

  I just installed my V3 j uses SDR SHARP but I do not know or activate the T bias
Can you help me
thank you
Philippe




Bonjour

je viens d'installer ma V3 j utilise le logiciel SDR SHARP mais je ne sais pas ou activer le T bias
Pouvez vous m aider
merci
Philippe

Re: V3 and Bias T

Posted: Thu Nov 07, 2019 1:17 am
by rtlsdrblog
Download the drivers here https://github.com/rtlsdrblog/rtl-sdr-blog/releases

Then there are two options:

Replace rtlsdr.dll with the one in our driver version and use the "offset tuning" checkbox to turn on/off the bias tee.

Or simply use the rtl_biast program on the command line.