Page 1 of 2

Max Volume

Posted: Wed Jul 24, 2019 11:44 am
by njrusty
I've reconfigured my once working V-Dipole and V3 RTL back to my original configuration but added a ground connection from Earth to antenna/coax connection.

Now when trying to capture NOAA APT images and using WXTOIMG, the 'volume' indicator at bottom of screen is pegged at 90-100 and of course is red. No matter what I do, I can not get it below this 90-100 range (should be 50-70??).

Any recommendations?

Each dipole is connected to a terminal block and each block is then connected to small end of coax cable. Shield on one side and copper on other. Coax is then fed into a male/male adapter and long coax run (12') to RTL V3.


Re: Max Volume

Posted: Wed Jul 24, 2019 10:23 pm
by radiolistener
try to use bandpass filters and attenuators. Good bandpass filter for your frequency band with proper attenuator will solve your issue. You're needs to test different attenuator values to get better value. You can buy it on aliexpress, for example:

just buy a set of 3 dB, 6 dB, 10 dB, 20 dB, 40 dB. You can combine it to get a sum. So you can find proper value for your case.

For economy you can buy just 10 dB, 20 dB and 40 dB values. It will be enough for most cases.

Good bandpass filter is more hard to find, because they are expensive. And you're needs to make sure that they have good performance. Because Chinese bandpass filters often come with random value components and didn't tuned properly. So they have very bad performance due to that.

Re: Max Volume

Posted: Wed Jul 24, 2019 11:45 pm
by rjmura
just reduce the volume in sdr sharp.

Re: Max Volume

Posted: Thu Jul 25, 2019 11:31 am
by njrusty
Definitely tried reducing volume throughout SDRSharp but the WXTOIMG indicator would only go down from 95-100 to about 85-90. Indicator remains red because the input is so high. Tried adjusting the slider bar and 'Gear' adjustment in SDR but still signal too strong.

Ordered attunators to see if that helps. Otherwise, may disconnect the ground connection and see if that helps. Did not have cable grounded in my original configuration with V-Dipole.

Re: Max Volume

Posted: Thu Jul 25, 2019 1:05 pm
by tim_rtd
I use wxtoimg and sdrsharp. On the wxtoimg app , the red bar on the bottom right of the app is Audio volume gain. The slidebar in the cog symbol is RF gain. I use virtual cable cause I monitor all 3 sats, but perhaps your not. Hit the mute volume, if the red bar doesn't disappear....your not monitoring the audio you think you are.. You can use manual record mode to troubleshoot.
BTW... Use WFM mode @ 30KHZ , not NFM and your volume should be about 50% max.

Re: Max Volume

Posted: Thu Jul 25, 2019 5:15 pm
by njrusty
Very interesting Tim. During my troubleshooting testing, I've completely lowered all the volumes in WXTOIMG and STR and it still showed 90-100%. I'm using VAC and was it showed everything working fine. I will have to do a quick check just to make sure they did not zero out but I'm almost positive they didn't.

Now I am really stumped and will have to do some checks now.

Re: Max Volume

Posted: Thu Jul 25, 2019 6:49 pm
by njrusty
Ok, at work and did a remote desktop into my PC to check settings.

I loaded WXTOIMG and STR# and did not specify any direct frequency. WX showing levels at 90%. I then zeroed out the STR slide change in levels. I then zeroed out the 'gear' change. Zeroed out the speaker change. Went into the VAC and verified VAC is the defaut input and output. Click on VAC properties and zeroed out the levels in VAC....still showing audio levels of 90% in WX.

Have no idea what is happening and what is being measured????

Re: Max Volume

Posted: Thu Jul 25, 2019 7:06 pm
by tim_rtd
Are you using aux vfo plugins on the sdr# ? They have their own volume control for each one.

Also on the wxtoimg app, your going into the record section and selecting the correct audio input....right ?

I run 3 aux vfo plugins on 1 sdr#
Then run 3 wxtoimg apps each one has a seperate virtual audio ch 2,3,4

Re: Max Volume

Posted: Thu Jul 25, 2019 7:33 pm
by njrusty
Only thing I am running regarding audio is VAC. No 'plugins' except the actual VAC program itself. Not sure what is meant by vfo plugins.

In the Record section of WX I do have the CABLE Output (VB-Audio Virtual) selected. Sample Rate at 11025.

Re: Max Volume

Posted: Thu Jul 25, 2019 8:34 pm
by tim_rtd
see attachments