Page 1 of 1

Weird MSI.SDR QRM issue

Posted: Wed Oct 16, 2019 2:10 pm
by stillrolling
Hi guys, sorry for the vague title, not entirely sure how to term what's going on.

Bought an MSI.SDR dongle via Aliexpress after seeing some positive hubbub about it. Been playing around with it today however to discover that the LO (I think) is putting out some serious interference when an antenna is connected. I've got a couple of videos to try and show what I mean.

https://www.youtube.com/watch?v=7Ue3FVC ... e=youtu.be

https://www.youtube.com/watch?v=PxO3XNs ... e=youtu.be

I'm going to pick up my spare laptop from work to check the spectrum with a regular RTL-SDR dongle at the same time so I'll update once I've done that but has anyone seen anything like this before?

Re: Weird MSI.SDR QRM issue

Posted: Wed Oct 16, 2019 3:17 pm
by stillrolling
Got the other laptop, hooked up a regular dongle.

https://youtu.be/PTJM_hiNKdE

Definitely the LO frequency that's being transmitted and for a fair distance too. Both antennas were about 7 feet apart.

Weirdly only seems to happen between ~430MHz and ~1100MHz.

Re: Weird MSI.SDR QRM issue

Posted: Thu Oct 17, 2019 7:31 pm
by radiolistener
The same thing. Also bought on aliexpress.
But my msi.sdr is defective, it has terrible sound crackles and pulses at some LO frequencies:
viewtopic.php?f=4&t=4740

Also it has very bad sensitivity at 145 MHz, much worse than RTL-SDR. This is just a piece of crap.

I think they produce it from factory rejected chips.

Does your one has sound crackle and pulse problem?