new RTL-SDR quit working

Need help installing or figuring out something about your SDR? Ask here.
Post Reply
ktul_fueler
Posts: 1
Joined: Mon Jun 27, 2016 11:16 pm

new RTL-SDR quit working

Post by ktul_fueler » Mon Jun 27, 2016 11:33 pm

I'm using the RTL-SDR.com dongle on a Pi3 running Piware software as an ADS-B receiver using an external roof mount antenna.

I got everything hooked up and running Saturday, and it worked great all weekend. Sometime early this morning (Monday), things dropped to a trickle. My receiver is located near KTUL, at this time yesterday I was receiving 7000+ messages per hour, now it is 0-15. I rebooted the Pi with no changes. I swapped to the telescopic antenna included with the dongle and am getting nothing now. Also I tried the dongle on my laptop running dump1090 and am getting nothing.

I went thru the exact same thing LAST weekend with a NooElec dongle and wound up replacing it with the RTL-SDR after trying everything else (reboots galore, fresh install of Piware, ruling out bad antenna/coax).

Any ideas? I am pretty green to linux but am comfortable running stuff on the command line (RTL_test, etc)

rtlsdrblog
Site Admin
Posts: 2743
Joined: Mon Nov 19, 2012 11:54 pm

Re: new RTL-SDR quit working

Post by rtlsdrblog » Wed Jun 29, 2016 3:24 am

Can you test it out by receiving other frequencies such as broadcast FM, or anything else other than ADS-B?

Watch the ADS-B frequency in a program like SDR# too. One idea is that you could be getting interference at some times of the day or on certain days, which blocks out the ADS-B signals.

Also, are you sure that it is not simply that at some times of the day there are just less aircraft in the air?

Post Reply