Can not open device

Need help installing or figuring out something about your SDR? Ask here.
Post Reply
geoff
Posts: 1
Joined: Mon Sep 12, 2016 1:54 pm

Can not open device

Post by geoff » Wed Sep 21, 2016 9:48 am

I bought RTL-R820T2, my computer, running Win 7 Professional, says device is working properly, but Sigmira, which works in other respects, repeatedly claims it can not open the device.
Geoff

Aussie Susan
Posts: 32
Joined: Sun Jul 31, 2016 1:55 am

Re: Can not open device

Post by Aussie Susan » Thu Sep 22, 2016 3:57 am

Don't forget that all Windows really looks at is whether or not the device responses to the basic USB identification handshakes. It does not look at the internal operation of the device itself.
Therefore all you can really take from Windows telling you the 'device is working properly' is that it can perform the handshake and therefore is likely to pass on the data from your program to the device.
Have you tried some of the RTL-SDR apps such as 'rtl_test' or 'rtl_fm'?
Susan

rtlsdrblog
Site Admin
Posts: 1955
Joined: Mon Nov 19, 2012 11:54 pm

Re: Can not open device

Post by rtlsdrblog » Thu Sep 22, 2016 7:29 am

Have you tried a more common program like SDR#?

MaximLax
Posts: 1
Joined: Tue Aug 16, 2016 5:31 am

Can not open device

Post by MaximLax » Tue Nov 22, 2016 5:35 am

квартиусдамсдаю квартиусдамсдаю

Post Reply