Interference spikes at 138MHz?

Need help installing or figuring out something about your SDR? Ask here.
MillbankPWS
Posts: 7
Joined: Mon Oct 10, 2016 9:20 am

Interference spikes at 138MHz?

Post by MillbankPWS » Sat Oct 15, 2016 9:48 pm

Hi, I am using an R820T2 dongle with SDRSharp and WXtoimg on Windows 10 I have a good reception when receiving a downlink signal from the NOAA 15,18 and 19 weather satellites in the 137MHZ band range. The Radio is set to Narrow FM. I have a home made QFH antenna.

The SDRSharp Spectrum Analyser normally sits about -20/-25, however about every 30 to 60 seconds a spike appears at approx 138.16MZ for just 2 or 3 seconds, The Spectrum Analyser then jumps back up to around -20 again. Two or three seconds later another spike appears for a few seconds at about 138.05MHz again pushing the line down to about -50 again. These spikes show up as interference lines on the satellite images.

Any idea what this interference could be and how I can filter it out or stop it?

Many thanks. Gary

rtlsdrblog
Site Admin
Posts: 2323
Joined: Mon Nov 19, 2012 11:54 pm

Re: Interference spikes at 138MHz?

Post by rtlsdrblog » Sun Oct 16, 2016 9:13 am

Got a screenshot? It could be a pager at a nearby frequency, those tend to be pretty strong.

MillbankPWS
Posts: 7
Joined: Mon Oct 10, 2016 9:20 am

Re: Interference spikes at 138MHz?

Post by MillbankPWS » Sun Oct 16, 2016 11:25 am

Thank you.

Attached screenshots. If it was a pager I would expect the signal to disappear now and then. This spike is constant and regular.

Is there any way the signal can be filtered or blocked?

Gary
Screenshot 2016-10-16 11.57.47.png
Screenshot 2016-10-16 11.57.47.png (631.51 KiB) Viewed 9483 times
Attachments
Screenshot 2016-10-16 11.57.47.png
Screenshot 2016-10-16 11.57.47.png (631.51 KiB) Viewed 9483 times

loureed58
Posts: 41
Joined: Tue Jul 05, 2016 11:27 am

Re: Interference spikes at 138MHz?

Post by loureed58 » Sun Oct 16, 2016 9:24 pm

I'm pretty sure thats a pager, try using PDW to decode it?. There are strong pager signals around 137Mhz

Kind regards

David

Username
Posts: 477
Joined: Sun Oct 09, 2016 7:27 am

Re: Interference spikes at 138MHz?

Post by Username » Mon Oct 17, 2016 2:59 pm

:o normaly worldwide 118 - 137 is Airband and 137 - 138 is for Weather Sat. So where should come that pager from?

@MillbankPWS
Are there any Signals who look like this above your Signals? If no that the are Noise.
If its noise the only solution is bring your Dongle how far is possible away from any electronic device your could. That mean maybe other Room or so.
A long USB Cable bring nothing when your Donle is 50cm away from your Pc.

MillbankPWS
Posts: 7
Joined: Mon Oct 10, 2016 9:20 am

Re: Interference spikes at 138MHz?

Post by MillbankPWS » Mon Oct 17, 2016 5:31 pm

Hi and thanks.

The R820T2 dongle is directly attached to the PC so no USB lead, however the antenna is 12 metres from the dongle (5 metres suspended on a wire between two buildings). I have dramatically improved the reception by adding a 137.5MHz filtered preamp. but still getting bursts of interference at regular intervals. See attached screenshot. Would quad insulated RG6 help as just using RG6?

What is PDW, please?

Thanks Gary
Attachments
Screenshot 2016-10-17 18.14.43.png
Screenshot 2016-10-17 18.14.43.png (827.51 KiB) Viewed 9409 times

Username
Posts: 477
Joined: Sun Oct 09, 2016 7:27 am

Re: Interference spikes at 138MHz?

Post by Username » Mon Oct 17, 2016 6:02 pm

The R820T2 dongle is directly attached to the PC
I would change it.
The major problem is the Graphigcard and the TFT. The generate a lot of noise.

rtlsdrblog
Site Admin
Posts: 2323
Joined: Mon Nov 19, 2012 11:54 pm

Re: Interference spikes at 138MHz?

Post by rtlsdrblog » Tue Oct 18, 2016 4:58 am

Certainly looks like a pager or pager like signal.

Are you sure it is actually at that frequency? You could just be seeing an image of it from another frequency which is further away. Browse upwards and see if you find it transmitting stronger at another frequency.

When you find the real frequency you can look into getting a filter.

MillbankPWS
Posts: 7
Joined: Mon Oct 10, 2016 9:20 am

Re: Interference spikes at 138MHz?

Post by MillbankPWS » Sun Oct 23, 2016 11:56 am

I have now completely rewired from Antenna to dongle with RG6 Quad shield. I have tried moving the dongle to 1.5 metres from the pc. I have fitted 137.5MHz Filtered preamp and this has made no difference to the interference tines.

Can anyone advise or recommend a filter, please?

The spile occurs at regular intervals and never changes, which make me think it's not a pager. The main spike centres on 136.5MHz with an occasional additional at about 136.74MHz.

See attached screenshot.

Many thanks.

Gary
Attachments
Screenshot 2016-10-23 12.39.59.png
Screenshot 2016-10-23 12.39.59.png (1.64 MiB) Viewed 9242 times

Username
Posts: 477
Joined: Sun Oct 09, 2016 7:27 am

Re: Interference spikes at 138MHz?

Post by Username » Sun Oct 23, 2016 12:15 pm

I have tried moving the dongle to 1.5 metres from the pc.
Put the Antenna and Donlge outside ouf your Room and Close the Window (get some cheap Ebay USB Cable who could die...).

Post Reply