RTL-SDR Dongle V3 knocking out Wireless Networks

Need help installing or figuring out something about your SDR? Ask here.
rtlsdrblog
Site Admin
Posts: 1276
Joined: Mon Nov 19, 2012 11:54 pm

Re: RTL-SDR Dongle V3 knocking out Wireless Networks

Post by rtlsdrblog » Wed Oct 18, 2017 4:14 am

zand wrote:Hate to come back here again. 5 months ago I ruled what was happening with my 2.4Ghz access point to be caused by a firmware bug as even when the AP radio was disabled in the configuration it was still transmitting and handling clients so I replaced it with a different one. During that time I hadn't the time to mess with the SDR unit. During those 5 months I had no problems with my wireless networks accept yesterday and today I started messing with the dongle again on a new system that has no network cards and after a few hours had every system that was connected with the new Access Point lose connection and act up. Even a laptop I have stopped even detecting networks until after a reboot.
I still don't see how the dongle could possibly knock out a wireless network as it has no means to TX at all and doesn't have high EM emissions (it easily passed all CE and FCC unintentional radiator EMC tests). As snn47 said try with a dummy load connected (or at least no antenna) to confirm. Could also be the fault of a bad unshielded USB cable.

zand
Posts: 9
Joined: Sun May 14, 2017 10:06 pm

Re: RTL-SDR Dongle V3 knocking out Wireless Networks

Post by zand » Wed Oct 18, 2017 6:07 am

Well been currently testing it with a 50 ohm terminator. I haven't been using an additional LNA, none of the old TV amplifiers I have are powered and all the homes I can check have never had an TV antenna installed since they where last rebuilt. The usb is dirrectly connected to the motherboard and the system is in a steel 3U case placed in a rack.

Other things that I noted are that after a few hours the signals it picks up go from crystal clear to distorted as if the sample-rate 2400k is set to high and setting it lower dose not fix it but unplugging the dongle and letting it sit for a few minutes dose.

As for it having no means to TX I will agree, if the situation made any sense to me I wouldn't asking about it publicly.

rtlsdrblog
Site Admin
Posts: 1276
Joined: Mon Nov 19, 2012 11:54 pm

Re: RTL-SDR Dongle V3 knocking out Wireless Networks

Post by rtlsdrblog » Wed Oct 18, 2017 8:50 am

zand wrote:Well been currently testing it with a 50 ohm terminator. I haven't been using an additional LNA, none of the old TV amplifiers I have are powered and all the homes I can check have never had an TV antenna installed since they where last rebuilt. The usb is dirrectly connected to the motherboard and the system is in a steel 3U case placed in a rack.

Other things that I noted are that after a few hours the signals it picks up go from crystal clear to distorted as if the sample-rate 2400k is set to high and setting it lower dose not fix it but unplugging the dongle and letting it sit for a few minutes dose.

As for it having no means to TX I will agree, if the situation made any sense to me I wouldn't asking about it publicly.
Could you show a screenshot of what happens when the signals go distorted? I've not heard of a problem like that before.

zand
Posts: 9
Joined: Sun May 14, 2017 10:06 pm

Re: RTL-SDR Dongle V3 knocking out Wireless Networks

Post by zand » Wed Oct 18, 2017 10:19 pm

Well I didn't have any problems running it for a day with a 50 ohm terminator.

With the distorted audio, its as if it starts dropping samples but I don't notice anything different visually.

Also on a unrelated note, it seems that the forums is not keeping me logged in and after each login attempt I'm treated with a "You exceeded the maximum allowed number of login attempts. In addition to your username and password you now also have to solve the CAPTCHA below." even though the password is correct.

rtlsdrblog
Site Admin
Posts: 1276
Joined: Mon Nov 19, 2012 11:54 pm

Re: RTL-SDR Dongle V3 knocking out Wireless Networks

Post by rtlsdrblog » Thu Oct 19, 2017 3:20 am

zand wrote:Well I didn't have any problems running it for a day with a 50 ohm terminator.

With the distorted audio, its as if it starts dropping samples but I don't notice anything different visually.

Also on a unrelated note, it seems that the forums is not keeping me logged in and after each login attempt I'm treated with a "You exceeded the maximum allowed number of login attempts. In addition to your username and password you now also have to solve the CAPTCHA below." even though the password is correct.
Interesting, so what changed from before when you were running with the terminator back then?

About the forum there's been a lot of spam attacks recently so the captcha requirements were increased automatically. I think once they die down the captcha should be seen less often again.

Username
Posts: 175
Joined: Sun Oct 09, 2016 7:27 am

Re: RTL-SDR Dongle V3 knocking out Wireless Networks

Post by Username » Sun Oct 29, 2017 7:22 pm

Do you try some different one?

Post Reply