Plugin LevelMeter

Need help installing or figuring out something about your SDR? Ask here.
Post Reply
wifi
Posts: 2
Joined: Thu Feb 01, 2018 5:26 pm

Plugin LevelMeter

Post by wifi » Thu Feb 01, 2018 5:30 pm

I tried to install the "LevelMeter" plugin but when I start SDRSharp it warns me of the following error:
Error loading "SDRSharp.LevelMeter.LevelMeterPlugin, SDRSharp.LevelMeter-
Unable to load file or assembly "SDRSharp.LevelMeter" or one of its dependencies. The assembly can not be loaded because it was created by a newer runtime than the one currently loaded.
Do you give me any suggestions to solve my problem? ..........
thank you.

rtlsdrblog
Site Admin
Posts: 2784
Joined: Mon Nov 19, 2012 11:54 pm

Re: Plugin LevelMeter

Post by rtlsdrblog » Sat Feb 03, 2018 6:47 am

What version of SDR# are you using? It might not be compatible with either the latest, or older versions.

PE7000
Posts: 9
Joined: Mon Jan 15, 2018 9:42 pm

Re: Plugin LevelMeter

Post by PE7000 » Thu Feb 08, 2018 4:13 pm

The latest version v06 - 10.11.2016 - tested with SDR#1489
See info at: LevelMeter

JEL
Posts: 178
Joined: Wed Feb 07, 2018 2:08 am

Re: Plugin LevelMeter

Post by JEL » Fri Feb 09, 2018 7:25 am

I use the same version of Level-meter on SDR# version1637 on Windows10, so it should work.

Did you also copy the .xml file along with the .dll?
Both are needed.

PE7000
Posts: 9
Joined: Mon Jan 15, 2018 9:42 pm

Re: Plugin LevelMeter

Post by PE7000 » Fri Feb 09, 2018 7:48 am

Thanks JEL, I can confirm, this plugin works with the latest version of SDR#Sharp (SDR#1637).

Image

Post Reply