Page 1 of 1

Plugin LevelMeter

Posted: Thu Feb 01, 2018 5:30 pm
by wifi
I tried to install the "LevelMeter" plugin but when I start SDRSharp it warns me of the following error:
Error loading "SDRSharp.LevelMeter.LevelMeterPlugin, SDRSharp.LevelMeter-
Unable to load file or assembly "SDRSharp.LevelMeter" or one of its dependencies. The assembly can not be loaded because it was created by a newer runtime than the one currently loaded.
Do you give me any suggestions to solve my problem? ..........
thank you.

Re: Plugin LevelMeter

Posted: Sat Feb 03, 2018 6:47 am
by rtlsdrblog
What version of SDR# are you using? It might not be compatible with either the latest, or older versions.

Re: Plugin LevelMeter

Posted: Thu Feb 08, 2018 4:13 pm
by PE7000
The latest version v06 - 10.11.2016 - tested with SDR#1489
See info at: LevelMeter

Re: Plugin LevelMeter

Posted: Fri Feb 09, 2018 7:25 am
by JEL
I use the same version of Level-meter on SDR# version1637 on Windows10, so it should work.

Did you also copy the .xml file along with the .dll?
Both are needed.

Re: Plugin LevelMeter

Posted: Fri Feb 09, 2018 7:48 am
by PE7000
Thanks JEL, I can confirm, this plugin works with the latest version of SDR#Sharp (SDR#1637).

Image