problem with bias tee

Need help installing or figuring out something about your SDR? Ask here.
Post Reply
Jekko
Posts: 24
Joined: Wed Oct 17, 2018 9:39 am

problem with bias tee

Post by Jekko » Fri Nov 23, 2018 10:46 pm

Hello, i have a rtl-sdr v3 usb dongle (batch NSY 2018 8)

I have the RTL-SDR blog LNA too.

When i connect the dongle to the usb slot, it suddenly turn on the bias tee and i see the green light inside of the LNA (without using the batch file).
Even if i use bias_tee_off.bat, i see the writing "Found Rafael Micro 820T Tuner", but the green light stays on and the LNA continues to operate.

Even if i manually write the command in the cmd

rtl_biast off -b 0

i see the writing "Found Rafael 820T", but the green light stays on and the LNA continues to operate.

Even if i disconnect then reconnect the usb dongle the green light stays on and the LNA continues to operate.

I have bought for friend of mine the same dongle (arrived batch 2018-10) and the same LNA and his dongle turns on the bias tee only if he launches the batch file, as it should be.

How could i resolve this problem?
Thank you very much.

User avatar
Evap1
Posts: 26
Joined: Sun Nov 25, 2018 2:54 pm

Re: problem with bias tee

Post by Evap1 » Sun Nov 25, 2018 3:41 pm

Hi Jekko,
There are some Dongles with a faulty LDO chip.
In which case the Bias Tee voltage does not fully turn off.

Get in touch with the supplier for a replacement.
There is another posting on here about it. look for (RPi Bias Tee)
Evap1

rtlsdrblog
Site Admin
Posts: 2194
Joined: Mon Nov 19, 2012 11:54 pm

Re: problem with bias tee

Post by rtlsdrblog » Mon Nov 26, 2018 3:49 am

Yep he's already contacted us by email. If anyone has the same issue please let us know at [email protected].

Jekko
Posts: 24
Joined: Wed Oct 17, 2018 9:39 am

Re: problem with bias tee

Post by Jekko » Mon Nov 26, 2018 8:07 am

you have superb products and superb customer service too!
Rtl-sdr blog is and will be always my reference for rtlsdr!

User avatar
Evap1
Posts: 26
Joined: Sun Nov 25, 2018 2:54 pm

Re: problem with bias tee

Post by Evap1 » Mon Nov 26, 2018 11:29 am

Hi RTLSDR,
Apologies for jumping in!.
Evap1

Post Reply