Page 1 of 1

zadig fails to install (5 min timeout)

Posted: Mon Jan 07, 2019 1:16 am
by Byroniix
Cannot install zadig. I read the post about the batch program not being able to install zadig so I downloaded it from https://zadic.akeo.ie and try to run it as administrator but get message "The driver installation failed.

Running Windows 7 Home Premium, Service Pack 1
Processor AMD Athlon II P320 Dual-Core 2.10Ghz
Memory 4 GB
System 64-bit

My exploration of SDR seems to be stalled unless I can figure out the problem.
Any advice would be much appreciated

Re: zadig fails to install (5 min timeout)

Posted: Mon Jan 07, 2019 8:34 pm
by Username
in my case the older version worked fine.

Re: zadig fails to install (5 min timeout)

Posted: Wed Jan 09, 2019 12:05 pm
by rtlsdrblog
Also try this alternative tool http://visualgdb.com/UsbDriverTool. Use it to install WinUSB to the same Bulk Interface, Interface 0 entry.

Re: zadig fails to install (5 min timeout)

Posted: Thu Jan 31, 2019 8:46 am
by beast6228
If you are getting this error, it's probably because you have some type of SDR software running. Close all SDR applications before you install the driver.

Re: zadig fails to install (5 min timeout)

Posted: Fri Feb 01, 2019 7:31 pm
by Corrosive
I would also recommend a restart of the PC to ensure nothing in the background is attempting to use the hardware for one reason or another.

When I was doing my installation tutorial I uninstalled the driver several times and ran into the same issue, installing immediately after a reboot resolved it for me.

And just for shits and giggles... You did but the RTL-SDRv3 right? I've seen a lot of people buy the cheap Chinese tuners back before these things became so popular and those just don't have the same build quality or QA that the RTL-SDR blog offering has.

EDIT

If all else fails temporarily disable microsoft windows restore and attempt the install. I had a computer that was having issues with restore... it would fail to create a restore point and cause the driver installation to time out.

If that works just make sure you turn restore back on after.