Can I run spyserver on armv5tel?

Need help installing or figuring out something about your SDR? Ask here.
Post Reply
Posts: 8
Joined: Sat Dec 09, 2017 9:13 pm

Can I run spyserver on armv5tel?

Post by jevgienij » Tue Jan 15, 2019 10:36 am

So I installed a fully working Debian on a NAS. Its arch is armv5tel. I downloaded spyserver for arm and:

[root] [~/spyserver] # ls
[root] [~/spyserver] # tar zxf spyserver-arm32.tgz
[root] [~/spyserver] # ls
spyserver* spyserver-arm32.tgz spyserver.config spyserver_ping*
[root] [~/spyserver] # ./spyserver
-bash: ./spyserver: No such file or directory
[root] [~/spyserver] # arch
[root] [~/spyserver] #

When I download 32 or 64 bit version I get:

[root] [~/spyserver] # ./spyserver
-bash: ./spyserver: cannot execute binary file: Exec format error

Site Admin
Posts: 2913
Joined: Mon Nov 19, 2012 11:54 pm

Re: Can I run spyserver on armv5tel?

Post by rtlsdrblog » Thu Jan 17, 2019 12:14 am

You'd have to confirm with the dev. I recommend asking in

Post Reply