Page 1 of 2

I can't hear anything on MW and SW

Posted: Tue Mar 26, 2019 1:30 pm
by vichoste
I'm new to this, so I'm sorry if I'm forgetting something.
I'm trying to listen to HF and mediumwave radio through the RTL-SDR dongle and a TECSUN AN-03L antenna with a SMA adapter. I already switched to the Q branch in SDRSharp. Nothing appears on audio and waterfall.
On this image I was expecting at least an AM broadcasting radio at 1450 kHz.
Image
On this image I was expecting some signals.
Image
I've also went outside and still nothing. I have a radio that picks MW and SW fine even indoors.

Re: I can't hear anything on MW and SW

Posted: Wed Mar 27, 2019 2:05 am
by rtlsdrblog
If you touch the antenna wire do the signals improve?

Try turning on RTL AGC as well to see if that helps.

Re: I can't hear anything on MW and SW

Posted: Wed Mar 27, 2019 10:03 pm
by vichoste
I tried by touching the antenna and turning on RTL AGC and still nothing.

Re: I can't hear anything on MW and SW

Posted: Thu Mar 28, 2019 9:03 am
by rtlsdrblog
Hmm maybe the HF circuit is faulty. Contact me at [email protected].

Re: I can't hear anything on MW and SW

Posted: Thu Apr 04, 2019 10:05 am
by Username
I have the other Round Tecsun Antenna and the are crap to!
Now I use 9m Speaker Wire who is connect Russian Style with the pipe who is make of copper.
It works very good.

Re: I can't hear anything on MW and SW

Posted: Thu Apr 25, 2019 10:53 pm
by vichoste
The dongle replacement arrived today, I tested it and I still have the same problem. Maybe it's the antenna?

Re: I can't hear anything on MW and SW

Posted: Fri Apr 26, 2019 4:12 am
by rtlsdrblog
Must just be the antenna then. If you insert a wire into the SMA directly, do you get anything? Can you measure continuity on the adapter?

Re: I can't hear anything on MW and SW

Posted: Fri Apr 26, 2019 4:05 pm
by vichoste
I tried with a wire but still nothing.

This is a screenshot with the SMA adapter plugged into the dongle but without antenna.
Image

SMA adapter with the antenna plugged.
Image

First half with antenna plugged and second half without antenna plugged.
Image

Re: I can't hear anything on MW and SW

Posted: Wed May 08, 2019 10:59 pm
by dvendt
I'm having the same problem. AM is deaf, HF, MW, Air Band, etc.

Re: I can't hear anything on MW and SW

Posted: Wed May 08, 2019 11:23 pm
by Username
Did you use an Upconverter? What is your Setup?