Page 1 of 1

Sr. Citizen Questions With Getting Started, Please

Posted: Fri May 10, 2019 12:06 pm
by Robert11
Hello,

Sr. Citizen now, very, so please bear with me a bit.

Have a brand new from Amazon:
RTL-SDR.COM
DVBT+DAB+FM+SDR
RTL2832U R820T2

Want to get it going with SDR#
Have downloaded and extracted SDR# 1700
*I assume that this is the latest: Correct ?

Have gone thru all the steps in the Quick Start Guide, including confirmation that the .net is on
my W10 pc, and also did the Zadig Driver replacement.

In the actual SDR# screen, I have selected: "Source: RTL-SDR (USB)"

When i try to actually run it by pressing the triangle, I get an error msg:
"No Device Found"

So, as usual, I am missing "something," or have done something wrong.
My guess is that it might be with the Zadig "stuff," but I can't imagine what.

I tried in Zadig checking, and the re-doing without checking, the box for "Ignore Hubs or Composite Parents"
*Should it be checked ?

If anyone could offer things to check, or any help with this, would be very appreciative.

(BTW: have it plugged into a USB 3 Port on pc: I have always thought USB 3 is downward compatible,
and am out of USB 2 Ports)
*Any problem running from a USB 3 Port ?

Thanks very much; really appreciate any help, Not sure what to do next (other than get another hobby !)
Bob

Re: Sr. Citizen Questions With Getting Started, Please

Posted: Fri May 10, 2019 12:50 pm
by phil
Hi Bob,
try this:viewtopic.php?t=2031

From OP: Re: Sr. Citizen Questions With Getting Started, Please

Posted: Fri May 10, 2019 1:36 pm
by Robert11
Hi,

Thanks so much for help. That Link really helped.
Progress, or at least i think so.

Now have the display showing.
SDR# v1.0.0.1700 AirSpy emblem shows on the extreme right.

RTL-SDR (USB) for the Source.

But after trying a few of the extensible antennas that came with the Dongle,
all I get on the spectrum display is is somewhat noisy line at -60 db (assuming it is in db ?)
No stations.

Seems like it is not picking up any of the antennas. Or,... ?
No WWV at 10 or 15 MHz, or AM broadcasts at around 0.800 MHz

What should i try next ?
USB 3 Port O.K. ?

Thanks again, appreciate the help
Bob

From OP: Re: Sr. Citizen Questions With Getting Started, Please

Posted: Fri May 10, 2019 4:11 pm
by Robert11
Hi,

All set now.

Much thanks for the help.

Couldn't have figured it out on my own.

Bob