Lna question

Need help installing or figuring out something about your SDR? Ask here.
Post Reply
savustamo
Posts: 2
Joined: Wed May 29, 2019 2:59 pm

Lna question

Post by savustamo » Wed May 29, 2019 3:38 pm

I`m using airspy sdr software and i have rtl-sdr v3 (with the original antenna removed 100k resistor)
using quadrature sampling mode. scanning mostly uhf and vhf not over 600mhz or below 100mhz.
sdr-rf studio miniwhip, couple lna`s and fm 88-108mhz trap filter.
when i put lna power on with bias-tee or external dc i dont get more gain in display.
i ordered later that metalbox lna and same thing happened????
small pcb lna doesn`t even send voltage to rf in and no gain
metal box lna sends voltage to rf-dc but wont show more gain like small pcb lna
sorry i am very new with these things and dont know much.

edit. i check voltage with bias tee ON and it show only 0.02v??
it basically works but lna dont show nothing more and now bias-tee doesnt work :D

regards savustamo
https://drive.google.com/open?id=1whQnX ... 2jP7ZujuYW

rtlsdrblog
Site Admin
Posts: 2191
Joined: Mon Nov 19, 2012 11:54 pm

Re: Lna question

Post by rtlsdrblog » Thu May 30, 2019 2:30 am

Your picture shows that you're using an external bias tee, so there is no need to turn the bias tee on the V3 on.

Can you confirm if your external bias tee it outputting power?

Also note that the LNA's won't pass power through. You'll need to modify them slightly to pass power to a second LNA, or the active antenna.

savustamo
Posts: 2
Joined: Wed May 29, 2019 2:59 pm

Re: Lna question

Post by savustamo » Fri May 31, 2019 5:46 am

yes tryed both bias and external but no gain.
example when i connect lna whit bias tee or external dc it show still same gain in display like whitout lna.

yes that metal box lna send same voltage to rf-dc sma connector what i put to dc socket.
and pcb lna dont send nothing. i measured in multimeter to sma connector

yes i know that lna wont pass power through.

so maybe the question is can i use something lna whit that blog v3 stock dipole antenna.
my lna doesnt work whit this

when i but only miniwhip amlifier and miniwhip antenna gain raise in display.
so miniwhip works.. but lnas dont do nothing
maybe i need to order new dongle or third lna

and sorry my english im finnish guy
thanks savustamo

rtlsdrblog
Site Admin
Posts: 2191
Joined: Mon Nov 19, 2012 11:54 pm

Re: Lna question

Post by rtlsdrblog » Fri May 31, 2019 10:37 am

Also not sure if you realized, but the LNA in your photo (bottom left PCB) does not accept bias tee power. That LNA only works with external power.

Post Reply