Page 1 of 1

rtl-sdr lna problem

Posted: Sun Jun 02, 2019 4:30 am
by rjmura
tried to activate bias-t on my new lna using the instructions in the v3 dongle user guide, but when i tried to run bias_tee_on.bat, the cmd screen flashed and nothing happened. tried running bias_tee_on.bat in cmd mode, but got a "usb_open error -12".

turned on bias t with hdsdr, but signals aren't that great. get better results by taking off the lna and raising rf gain to 28db.

tried to capture noaa 19 weather satellite with hdsdr and bias-t on, but got nothing but noise, whereas i can get a decent picture with no lna and 28db rf gain.

am i doing something wrong?

Re: rtl-sdr lna problem

Posted: Sun Jun 02, 2019 9:31 am
by rjmura
managed to get bias_tee_on.bat and bias_tee_off.bat to work by changing -d 0 to -d 1 as suggested by github on mar 2, 2018. must be a windows 10 thing.

i'll try to get a satellite picture again tomorrow. may have had the rf gain raised and overloaded. now see that raising the rf gain on the dongle doesn't improve the s/n ratio. also will place my fm trap ahead of the lna.
can the fm trap go after the lna and still turn on the bias tee?

Re: rtl-sdr lna problem

Posted: Sun Jun 02, 2019 1:51 pm
by Username
I got mine i think from the Admin here?!
I still use them.

Re: rtl-sdr lna problem

Posted: Sun Jun 02, 2019 9:24 pm
by rjmura
recording of noaa 18 satellite pass with 67 deg max elev was unsuccessful.

started off with fm trap to rtl-sdr LNA to rtl-sdr dongle running sdrsharp at 0 rf gain and got nothing but noise. looking at the attachment, the pass starts at the top. the black strip is when i turned off sdr sharp temporarily and turned the LNA off and on, to make sure it was on.

but nothing but noise. then, disconnected the LNA and connected directly to the dongle with rf gain increased to 28 db, and the image appears. the transition is abrupt, indicating that the LNA is not doing its job.

the strange thing is that at 118.1 MHz and 162.55 MHz, the LNA with 0 db rf gain seems to provide as much gain as the dongle with 28 db of rf gain and no LNA. but the LNA doesn't seem to provide any gain at 137 MHz.

what kind of improvement should the LNA provide compared to the bare dongle with 28 db rf gain when receiving noaa satellites? is my lna defective?

Re: rtl-sdr lna problem

Posted: Sun Jun 02, 2019 9:45 pm
by Username
I can recommend there LNA: https://www.ebay.com/str/gpiolabs
The have an ecternal USB Source its nice and plug and play. :D

Re: rtl-sdr lna problem

Posted: Sat Jun 15, 2019 10:35 pm
by Turbo68
I know this is an old thread but i am using there bias-Tee and it works just wondering if i bought there LNA can that be put close to the antenna in a small enclosure..

Regards Lino...

Re: rtl-sdr lna problem

Posted: Sat Jun 15, 2019 11:53 pm
by Username
can you make a picture from? Also need an LNA next to the Antenna. The problem it must fit into the Piple from the Antenna.

Re: rtl-sdr lna problem

Posted: Wed Jun 26, 2019 12:58 pm
by Corrosive
The LNA is very wide, more than likely it's being overloaded by nearby FM broadcast.
While an LNA is a "low noise" amplifier it does amplify noise as well, if there is enough of it that will hinder reception.

If you can either get a band pass filter that only allows 137 for APT or at the very least get a band stop filter for the FM broadcast band and place that before the LNA input, that should yield a better result.

Re: rtl-sdr lna problem

Posted: Sat Jun 29, 2019 8:15 pm
by rjmura
you're right about overloading causing the problem, since i live within a mile or two from am, fm and tv transmitters. am using both am and fm filters, but apparently they are overwhelmed by the strong interference.

found that i get best results by using the am and fm filters without an lna, and by clicking on both RTL AGC and TUNER AGC in the configure source menu. was able to receive meteor m2 pictures this morning using my v dipole (with a lot of dropouts, but still viewable). think another 6 db of s/n ratio would really improve the pictures a lot, but am happy with what i have at the moment.