did my sdr fail

Need help installing or figuring out something about your SDR? Ask here.
Post Reply
weathersatelite
Posts: 34
Joined: Tue Jan 14, 2020 4:34 am

did my sdr fail

Post by weathersatelite » Wed Oct 07, 2020 5:43 pm

after installing newest virsion of sdr# i kept crashing when i click play. tried reinstalling drivers to sdr. showed up diffrent no 0 or 1 but uihdr which they said also would work. it did not. also tried cubic sdr to see if that would work. did not also. i click start and it shows a empty blank non moving water fall. do i need a new dongle. or what is wrong.
Last edited by weathersatelite on Thu Oct 08, 2020 1:06 am, edited 1 time in total.

weathersatelite
Posts: 34
Joined: Tue Jan 14, 2020 4:34 am

did my sdr fail

Post by weathersatelite » Wed Oct 07, 2020 5:53 pm

i can not select my dongle any more in sdr# i did a couple times yesterday but to no avail. but i does show up for cubic sdr.

weathersatelite
Posts: 34
Joined: Tue Jan 14, 2020 4:34 am

Re: did my sdr fail

Post by weathersatelite » Wed Oct 14, 2020 4:08 am

i just checdk device an printers it is showing up as trl2838uhidir, and my computer thinks it is a KEYBOARD.

weathersatelite
Posts: 34
Joined: Tue Jan 14, 2020 4:34 am

Re: did my sdr fail

Post by weathersatelite » Wed Oct 14, 2020 4:16 am

i can now select my dongle in both but when i click start i get a empy black waterfall. can somebody please help me.

weathersatelite
Posts: 34
Joined: Tue Jan 14, 2020 4:34 am

Re: did my sdr fail

Post by weathersatelite » Thu Oct 15, 2020 6:21 pm

got it to work on another computer.

rtlsdrblog
Site Admin
Posts: 2835
Joined: Mon Nov 19, 2012 11:54 pm

Re: did my sdr fail

Post by rtlsdrblog » Fri Oct 16, 2020 5:33 am

Sounds like you might just need to run Zadig to install the drivers properly.

weathersatelite
Posts: 34
Joined: Tue Jan 14, 2020 4:34 am

Re: did my sdr fail

Post by weathersatelite » Fri Oct 16, 2020 5:15 pm

found that out yesterday, somehow they stoped working. pushed sevrel times no fail but still did not work in sdr#, pushed drivers while loged in as admin now it works.

Post Reply