Page 1 of 1

Ugh! Won't Run SDR#

Posted: Sun Oct 25, 2020 4:30 am
by MountianBoy12
Yes, I'm new. I've dozens of problems and how to fix them.
My problem:
When I click on the play button I get a message "No Device selected"
Yes, I've download the latest Zadig (v2.5.730)
Yes I've loaded the latest SDR# (v1.0.0.1766)
My computer is a 64bit system running WIN7 with SP1
I moved the 'RTL_SDR' file from the "RelWithDebInfo" package
if tried both the 32X version and 64x version.
In SDR# I selected the RTL_SDR USB (original) as my source
I can look at the option pull down, but it has no device listed.
It does say E4000 above the device box. The title on the option box is "RTL_SDR Controller"
I run Zadig just before I run SDR# Zadig finds 'RTL2838UHIDIR" as a device I select this and reload "WinUSB(6.1.7600.16385)
I changed the permission on SDR# to "always run as Administrator"
USB ID = OBDA 2838
SDR device = RTL_SDR Blog V3

I've tried other programs
SDR Console (works)
HDSDR (works)
CubicSDR (works)
Other programs
RTL_TEST which came with the "RelWithDebInfo" package. Both 32x and 64x
results 'Found Rafael Micro R820T tuner"
I'm sorry for the long post but I want to make sure I'm doing everything correctly. HELP !!

Re: Ugh! Won't Run SDR#

Posted: Mon Oct 26, 2020 1:36 am
by MountianBoy12
Answer re-downloaded SDRSharp from Airspy (community package)
it contained v1.0.0.1770 of SDR#
Thanks for the support