Page 1 of 1

Sound problem using SDR#

Posted: Thu Apr 22, 2021 10:54 am
by sacentre
Can anyone suggest why I'm getting a slight echo on the sound from SDR#? It could be a setting I've played around with unwittingly. It only happens while I'm using SDR# and then any sound such as the CAP LOCK alert bleep echoes a couple of times through the speakers.

It's like what happens if I have the internal mic on my notebook turned on and it picks up sound from the internal speakers.

However, the desktop PC on which I run SDR# has NO mic attached even though it has to be enabled from Control Panel > Sound. It's weird and I can't figure out.

Re: Sound problem using SDR#

Posted: Mon Apr 26, 2021 11:43 am
by rtlsdrblog
Might be something to do with Stereo Mix or a program you've installed like VB Cable. Check the settings for those to see if they're set to Listen or something.

Re: Sound problem using SDR#

Posted: Fri May 28, 2021 6:29 pm
by rizarefaldi
sacentre wrote:
Thu Apr 22, 2021 10:54 am
Can anyone suggest why I'm getting a slight echo on the sound from SDR#? It could be a setting I've played around with unwittingly. It only happens while I'm using SDR# and then any sound such as the CAP LOCK alert bleep echoes a couple of times through the speakers ukuran kertas a4

It's like what happens if I have the internal mic on my notebook turned on and it picks up sound from the internal speakers.

However, the desktop PC on which I run SDR# has NO mic attached even though it has to be enabled from Control Panel > Sound. It's weird and I can't figure out.
hy, did you fix this issue? i got the same issue

Re: Sound problem using SDR#

Posted: Mon Jun 07, 2021 5:14 am
by sacentre
Sorry for the late reply.

'Fraid not but the effect/problem disappeared. It seems to be just another of those problems that come and go. As a respondent above suggested, it was probably something to do with how I'd got the VB cable or Sound card settings configured but I never put my finger on it.