KerberosSDR DOA beginner question

Discuss KerberosSDR - 4x Coherent RTL-SDR
Post Reply
tom4652002
Posts: 2
Joined: Wed Apr 28, 2021 9:01 am

KerberosSDR DOA beginner question

Post by tom4652002 » Thu Apr 29, 2021 2:17 am

Hi,

I used RPI 4 and KerberosSDR to try the DOA test.
Next, I followed the quickstart guide and used Automatic Syncing Script(thanks for the nice work) to do the calibration.
After I transmitted the signal(HackRF One With Portapack), it showed the spectrum as attached jpg.
The channel 2&3 seem to not have any amplitude change, but the channel 1&4 is OK.
When I let the HackRf close to antenna 2&3, it didn't amplify the wave.
Could any one help?

power supply (5V 2.5A)
rtl_test is OK. (0-3)
------------------------------------
rtl_test -d 2
Found 4 device(s):
0: RTL-SDR, KerberosSDR, SN: 001
1: RTL-SDR, KerberosSDR, SN: 002
2: RTL-SDR, KerberosSDR, SN: 003
3: RTL-SDR, KerberosSDR, SN: 004

Using device 2: Generic RTL2832U OEM
Supported gain values (29): 0.0 0.9 1.4 2.7 3.7 7.7 8.7 12.5 14.4 15.7 16.6 19.7 20.7 22.9 25.4 28.0 29.7 32.8 33.8 36.4 37.2 38.6 40.2 42.1 43.4 43.9 44.5 48.0 49.6
[R82XX] PLL not locked!
Sampling at 2048000 S/s.

Info: This tool will continuously read from the device, and report if
samples get lost. If you observe no further output, everything is fine.

Reading samples in async mode...
^CSignal caught, exiting!

User cancel, exiting...
Samples per million lost (minimum): 0
--------------------------------------


Thank you,
Ray
Attachments
p1.jpg
p1.jpg (74.48 KiB) Viewed 417 times

tom4652002
Posts: 2
Joined: Wed Apr 28, 2021 9:01 am

Re: KerberosSDR DOA beginner question

Post by tom4652002 » Thu Apr 29, 2021 5:59 am

Hi,

viewtopic.php?f=9&t=6342
I have been inspired this article.
After I checked the ufl to sma cable, it was disconnected.
Maybe it was my fault that I locked the connector too rudely.
Be carefully when connect the sma cable to kerberossdr.

Thanks,
Ray

Post Reply