Linux PC -- No supported device found. WTF?

Discuss KerberosSDR - 4x Coherent RTL-SDR
User avatar
Posts: 2
Joined: Sat Feb 27, 2021 6:37 pm

Re: Linux PC -- No supported device found. WTF?

Post by marius » Mon Mar 01, 2021 10:50 am

I got the SDR working, the GUI app is receiving samples and showing them on the spectrum display.

Here's what worked for me:

I didn't use any of the ready made image files like 1.6.1 IMG, none of those worked for my Raspberry Pi 4. Instead I just used the latest Raspberry Pi OS distribution, over which I manually installed everything listed in the Quickstart Guide.

A few extra tips:
  • use the original Raspberry Pi power adapter, it didn't boot for me when powered through a powered USB hub outputting 3A
  • I powered the Kerberos SDR with a separate power adapter, although directly connecting it to the Raspberry Pi USB 3.0 port also worked (at least for using it with Gqrx) even with all 4 radios ON
  • it appears that the KerberosSDR has two types of LED lights: a white one for indicating power and a blue one for indicating a data connection, both need to be on

Post Reply