KerberosSDR 1.6.1 update rate issue

Discuss KerberosSDR - 4x Coherent RTL-SDR
Post Reply
Posts: 1
Joined: Wed Mar 10, 2021 12:21 pm

KerberosSDR 1.6.1 update rate issue

Post by gschwiter » Wed Mar 10, 2021 12:35 pm

i just received my KerberosSDR and having an issue getting it up and going. i searched the topics and not finding a fix that works for me. i am unable to get any data on any channel in the App and the update rate is blank. i have tried various power supplies and several usb cables. Both the white and blue light is on. I tried 2 different RPI 3b +, I can run rtl_test -d 0, on all 4 channels at the same time and no issues occurred. I’m running it headless with VNC, both 8080 and 8081 show in a port scan and I can access the web setup and the compass. I’m willing to buy a pi 4 or another usb cable if someone can recommend a specific type. I’m currently using the one off my HackRF. I would really like to get this project going.

Posts: 94
Joined: Fri Sep 27, 2019 8:54 pm

Re: KerberosSDR 1.6.1 update rate issue

Post by ckoval7 » Fri Mar 12, 2021 12:31 pm

That problem is related to power problems. I recommend trying shorter USB cables. I use 12 inch (30 cm) USB cables and never have problems. People tend to say "I'm using a 3A power supply!", but that doesn't matter if your cable is too long and not the greatest quality.

Post Reply