Had Reception , Now Lost reception , Made no changes

Need help installing or figuring out something about your SDR? Ask here.
Post Reply
Mr-Steve
Posts: 3
Joined: Thu Nov 01, 2018 1:16 am

Had Reception , Now Lost reception , Made no changes

Post by Mr-Steve » Thu Nov 01, 2018 5:20 pm

I'm having trouble receiving anything ? This is my first time working with a RTL-SDR . I just received it 2 days ago and got SDR# all set-up and installed the driver with Zadig . My first attempt was Great . I located 4 different Ham Radio stations and was quite pleased with it .
So I shut SDR# down and remove the RTL-SDR Dongle from the computer and I am done for the night . The next day I plug the RTL-SDR back in and fire up SDR# and I get this (picture below) . I have tried it on 2 different days now and I have know idea why it is doing this . I can unplug the Antenna and there is no difference what so ever . It's like it doesn't even notice the Antenna is even there . Obviously all that static wasn't there the first time . I am running this on a Windows 10 PC .
I tried it again today and it worked breifly and then it started flickering back & forth from good to the static you see here . Then eventually it just stayed all static .

Thanks for any help you can give me

This is the RTL-SDR I bought :
2.jpg
2.jpg (198.74 KiB) Viewed 3793 times


And this is how SDR# is looking when operating :
1.png
1.png (668.29 KiB) Viewed 3793 times

rtlsdrblog
Site Admin
Posts: 2265
Joined: Mon Nov 19, 2012 11:54 pm

Re: Had Reception , Now Lost reception , Made no changes

Post by rtlsdrblog » Fri Nov 02, 2018 3:25 pm

Are you perhaps in direct sampling mode by accident? See the guide at www.rtl-sdr.com/V3, and make sure that you have direct sampling turned off (as in your are using quadrature sampling mode)

Mr-Steve
Posts: 3
Joined: Thu Nov 01, 2018 1:16 am

Re: Had Reception , Now Lost reception , Made no changes

Post by Mr-Steve » Fri Nov 02, 2018 3:46 pm

rtlsdrblog wrote:
Fri Nov 02, 2018 3:25 pm
Are you perhaps in direct sampling mode by accident? See the guide at www.rtl-sdr.com/V3, and make sure that you have direct sampling turned off (as in your are using quadrature sampling mode)
Thank you for your thoughts on this . Actually I have went in and reinstalled SDR# and went through all the installation steps again , but I still have the same result . All static , I'm not able to hear any station . Even though I know the station is there and broadcasting .
I have also noticed that when I slide the Frequency bar , it moves , but the static stays as it is . It's like the frequencies are sliding behind the static .

Thank you for your input.

Username
Posts: 458
Joined: Sun Oct 09, 2016 7:27 am

Re: Had Reception , Now Lost reception , Made no changes

Post by Username » Fri Nov 02, 2018 4:00 pm

1) Put the Antenna Outside
2) Turn the Manual Gain on and set to ~10db gain and Yes you receive not that much!
3) Tell us where you are from and we can help you to get propper Antenna stuff.

Mr-Steve
Posts: 3
Joined: Thu Nov 01, 2018 1:16 am

Re: Had Reception , Now Lost reception , Made no changes

Post by Mr-Steve » Sat Nov 03, 2018 9:01 pm

Thanks for your thoughts on my problem and the willingness to help .
I ended up sending my RTL-SDR back and getting a replacement . As I had thought , there was something wrong with the Dongle that I had . I have installed and used the new one with the same settings that I had on the previous one and everything is working great . I will be reading over the forums and learning alot more .

Thanks for your help .

rtlsdrblog
Site Admin
Posts: 2265
Joined: Mon Nov 19, 2012 11:54 pm

Re: Had Reception , Now Lost reception , Made no changes

Post by rtlsdrblog » Mon Nov 05, 2018 9:09 am

Glad to hear you solved it. It could have been ESD damaged at some point. If you're using your own outdoor antennas, please make sure they are sufficiently ESD protected.

davidradio
Posts: 1
Joined: Tue Nov 13, 2018 3:52 pm
Location: 1948 College Avenue Dayton
Contact:

Re: Had Reception , Now Lost reception , Made no changes

Post by davidradio » Tue Nov 13, 2018 3:56 pm

Username wrote:
Fri Nov 02, 2018 4:00 pm
1) Put the Antenna Outside
2) Turn the Manual Gain on and set to ~10db gain and Yes you receive not that much!
3) Tell us where you are from and we can help you to get propper Antenna stuff.
I will try it :|

Post Reply