wireless guitar-amp

Get help identifying an unknown signal.
Post Reply
JEL
Posts: 98
Joined: Wed Feb 07, 2018 2:08 am

wireless guitar-amp

Post by JEL » Sat Oct 13, 2018 1:49 pm

I think I just got hit by a wireless guitar-amp system (probably used by a neighbor)

It splattered at regular freq-intervals from at least 78 MHz to 160 MHz (I didn't have enough time to search further before it stopped)

I don't know what the actual broadcast-freq might have been (if it IS in fact a wireless system and not some other form of interference)

Does anybody know of a likely system (or a possible broadcast-freq) that would lead to splatter at those freqs?

Or any other info that might be useful in trying to stop it from interfering?

Here's a short video of it:
https://www.youtube.com/watch?v=BFZ1Vf5qy7o

JEL
Posts: 98
Joined: Wed Feb 07, 2018 2:08 am

Re: wireless guitar-amp

Post by JEL » Mon Oct 15, 2018 4:18 pm

Just an update:

So the signal tops around 120 MHz.

It can be found as low as 30 MHz (very faint) and as high as 200 MHz (very faint)

The main strength sits between 75 to 165 MHz.

There are no stronger signal-spikes than those that appear in the airband.

All the spikes are spaced 1 MHz apart from each other.

I have a BCFM-filter (the one offered by this site) and oddly enough that band is completely clean (BCFM can still be heard, but no trace of the guitar-signal).

It's as if the BCFM-filter blocks the guitar-signal perfectly.
Below the BCFM-filter's range the guitar-signal re-appears, and also above the BCFM-filter's range.

I find it very strange, but it's as if the BCFM-filter simply cancels the guitar-signal fully.
I tried lowering the input-gain and tune to non-filtered frequencies (the airband and above and below it), but that didn't have a similar effect as the BCFM-filter.
So it doesn't appear as if these guitar-signals are caused by over-loading.

The antenna I used is tuned to 121.5 MHz (which is where the guitar-signals have most strength)

I'm really puzzled by this. And especially because I can't find what appears to be a main signal (I was looking for a very strong signal between 25 MHz and up to 1800 MHz (the airspy R2's range), which might have caused over-loading, but couldn't find any)

EDIT: just found this forum-link: http://forums.prosoundweb.com/index.php?topic=157250.0 where a similar problem is talked about. They mention it could be a 'chinese amp' or broken amp. So now I'm wondering if I should try to track the user down and mention it... in case the amp is perhaps electrically dangerous to use (perhaps with a risk of electro-shock, or perhaps fire, if not grounded)

Post Reply