DSDPlus not decoding

Main forum to discuss RTL-SDR related topics.
Post Reply
calcom
Posts: 1
Joined: Sun Nov 18, 2018 12:40 pm

DSDPlus not decoding

Post by calcom » Sun Nov 18, 2018 12:46 pm

Hi All, new to this forum so be gentle with me please!!

I have successfully set up my dongle working with SDR# and all works OK. I have downloaded and installed DSDPlus following the great video by TechMinds. I'm pretty sure I have everything properly configured, but when I Tx on a DMR radio (simplex) the SDR# Spec An and Waterfall show it 100%, but it is simply not being seen by DSDPlus.

I've triple checked everything and I'm sure all of the Virtual audio settings are correct. Also pretty sure the windows sound settings are right.

Don't know where to go next really.....help please

rtlsdrblog
Site Admin
Posts: 2743
Joined: Mon Nov 19, 2012 11:54 pm

Re: DSDPlus not decoding

Post by rtlsdrblog » Mon Nov 19, 2018 2:35 am

DSD+ has an audio waveform monitor screen, does that show any movement, or is it flat?

Put up some screenshots of your setup if you can too.

wwinnytree
Posts: 2
Joined: Tue Dec 17, 2019 6:23 am

Re: DSDPlus not decoding

Post by wwinnytree » Tue Dec 17, 2019 9:06 am

I have the same problem, dsdplus has signals but not decodeing, DSD+ audio waveform monitor screen, does show movement, but the decoding windows have not any shows

elbraun425
Posts: 1
Joined: Wed Aug 05, 2020 1:53 am

Re: DSDPlus not decoding

Post by elbraun425 » Wed Aug 05, 2020 2:05 am

I am having this exact same issue

chuckinnc
Posts: 10
Joined: Wed Apr 19, 2017 8:16 pm

Re: DSDPlus not decoding

Post by chuckinnc » Fri Aug 14, 2020 11:59 pm

Usuall SRD settings are to turn AGC off, set bandwith to 12.5khx , smaple rate to 1.92 or less and make sure audio filter is off

Post Reply