Cant keep V3 Bias Tee Enabled

Need help installing or figuring out something about your SDR? Ask here.
Post Reply
Sn4x
Posts: 1
Joined: Wed Mar 20, 2019 12:13 pm

Cant keep V3 Bias Tee Enabled

Post by Sn4x » Wed Mar 20, 2019 12:22 pm

Hi there,

I've been trying to enable my bias Tee on my RTL-SDR V3 but have been unable to keep it on. I've been trouble shooting this for a week or so and have tried multiple ways on multiple devices but below is my ideal solution and as far as I have gotten.

Pi running raspbian with SpyServer, client running SDR Sharp.

I can run /home/pi/rtl_biast/build/src/rtl_biast -b 1 and it will successfully turn on the bias tee and display "Found Rafael Micro R820T tuner".

But then when I start SpyServer the Bias Tee Turns off when Spyserver returns "Found Rafael Micro R820T tuner".

Is this normal behaviour and Im missing something? I realise 2 things cant use the dongle at the same time but when running the command in the above order its like the dongle gets disconnected and reconnected in the process of starting SpyServer.

I had the same or similar result on a sepparate pi (as a sepparate VM) but with RTL_TCP . ALL tested with a voltmeter.


My googling has come up with no answer, would appreciate the help. Thanks
rtlsdr.JPG
rtlsdr.JPG (39.91 KiB) Viewed 354 times

rtlsdrblog
Site Admin
Posts: 2163
Joined: Mon Nov 19, 2012 11:54 pm

Re: Cant keep V3 Bias Tee Enabled

Post by rtlsdrblog » Fri Mar 22, 2019 4:14 am

What RTL-SDR drivers have you installed to your system?

I think some version of the older drivers had init code in it that would turn off all GPIO ports. Try unisntalling the RTL-SDR drivers in your system and installing the latest osmocom drivers.

Post Reply