Error: Server didn't send the device capability and synchronization info.

Need help installing or figuring out something about your SDR? Ask here.
Post Reply
cozmcc
Posts: 4
Joined: Sat Aug 17, 2019 11:48 am

Error: Server didn't send the device capability and synchronization info.

Post by cozmcc » Sat Aug 17, 2019 11:51 am

Just got a dongle and setting up per the quick start, didn't work. Did manual driver install, didn't work

Getting error message when trying to start rtl-sdr (usb) in sdrsharp:

Error: Server didn't send the device capability and synchronization info.

Tried on WIndows 7 and Server 2012 OS's

Username
Posts: 475
Joined: Sun Oct 09, 2016 7:27 am

Re: Error: Server didn't send the device capability and synchronization info.

Post by Username » Sat Aug 17, 2019 3:36 pm

What kind of Dongle did you use?

cozmcc
Posts: 4
Joined: Sat Aug 17, 2019 11:48 am

Re: Error: Server didn't send the device capability and synchronization info.

Post by cozmcc » Mon Aug 19, 2019 12:56 am

rtl-sdr.com https://www.amazon.com/gp/product/B0129 ... UTF8&psc=1

I have Windows 7 and Server 2012 machines in my shack, tried on both same thing

Username
Posts: 475
Joined: Sun Oct 09, 2016 7:27 am

Re: Error: Server didn't send the device capability and synchronization info.

Post by Username » Mon Aug 19, 2019 9:07 am

:evil: i dont click on spam kinks

cozmcc
Posts: 4
Joined: Sat Aug 17, 2019 11:48 am

Re: Error: Server didn't send the device capability and synchronization info.

Post by cozmcc » Mon Aug 19, 2019 11:50 am

not a spam link, it's a link to the dongle I got on Amazon - you asked, I told.

It does run on my Win 10 Laptop ...

Username
Posts: 475
Joined: Sun Oct 09, 2016 7:27 am

Re: Error: Server didn't send the device capability and synchronization info.

Post by Username » Mon Aug 19, 2019 1:16 pm

on Amazon
The worst Spammer ever! :evil:

cozmcc
Posts: 4
Joined: Sat Aug 17, 2019 11:48 am

Re: Error: Server didn't send the device capability and synchronization info.

Post by cozmcc » Mon Aug 19, 2019 11:20 pm

got it, turns out the sdrsharp was corrupt

Post Reply