Kerberos Image does not boot

Discuss KerberosSDR - 4x Coherent RTL-SDR
Post Reply
Dougga
Posts: 6
Joined: Mon Sep 30, 2019 6:11 pm

Kerberos Image does not boot

Post by Dougga » Mon Sep 30, 2019 6:16 pm

I've tried several times using the process that works just fine with all other .img files.
1. download the latest image(v1.4) using this link: https://drive.google.com/open?id=1shO-9 ... VCighqPg3p
2. use Win32DiskImager application to install image onto SD card
3. install SD card in Raspberry Pi 4
4. plug in monitor, keyboard, mouse into Raspberry Pi
5. plug in power cord into USB-C port

I get no response from the device.
re-imaging any other OS to the SD card provides a responsive computer.
Any thoughts? I'm so tired of following instructions on the web and getting results like these, I'm tempted to just throw away the hardware.

Regards,
Doug
Last edited by Dougga on Mon Sep 30, 2019 6:47 pm, edited 1 time in total.

Dougga
Posts: 6
Joined: Mon Sep 30, 2019 6:11 pm

Re: Kerberos Image does not boot

Post by Dougga » Mon Sep 30, 2019 6:20 pm

Is this imaging incompatible with the Raspberry Pi 4?

I have an old Pi 3 in a closet somewhere. Should I use that?

Duppo
Posts: 16
Joined: Thu Apr 18, 2019 7:10 pm

Re: Kerberos Image does not boot

Post by Duppo » Mon Sep 30, 2019 7:42 pm

if you have rpi 3 available, better to try with it :-) good luck!

rtlsdrblog
Site Admin
Posts: 2383
Joined: Mon Nov 19, 2012 11:54 pm

Re: Kerberos Image does not boot

Post by rtlsdrblog » Wed Oct 02, 2019 1:34 am

A new image will be required for the Pi 4. Still waiting for some time to work on that sorry.

Post Reply