sdrplay fails -no available rsps

Main forum to discuss RTL-SDR related topics.
Post Reply
Posts: 18
Joined: Tue Jan 03, 2017 10:08 pm

sdrplay fails -no available rsps

Post by nospam » Sun Nov 10, 2019 9:30 pm

I had been running sdrplay with the old rtl2832 dongle. On a W7 32bit lenovo laptop.
The extio2832.dll is in the my documents folder.

However, last week when I launch it fails with “no available rsps available”. This same dongle will work with sdrsharp and hdsdr on the same laptop so something has changed somewhere. I have tried rebooting and plugging the dongle into a different usb port but it doesn't matter. There was also a large W7 update last week. I am wondering if that caused the problem although it did not affect hdsdr or sdrsharp.

Posts: 46
Joined: Mon Nov 23, 2015 1:08 am

Re: sdrplay fails -no available rsps

Post by dlritter » Mon Nov 11, 2019 12:16 am

is that not what happens when you open SDRuno.exe with the rsp unplugged?
Don't you want SDRuno.EXTIO.exe ver last available in the SDRuno 1.2 package and not since.
While I have not tried, but I bet you can move the file to the 'current' folder and it will still work.

Post Reply