Help needed with no signal input.....

Need help installing or figuring out something about your SDR? Ask here.
Post Reply
W5MPA
Posts: 3
Joined: Tue Nov 26, 2019 2:12 pm

Help needed with no signal input.....

Post by W5MPA » Tue Nov 26, 2019 2:28 pm

The program seemingly installed properly as all function are visible and reactive.
Testing on known strong local FM stations, I get nothing.
Rabbit ear antenna connected and outside, gain is up and bandwidth is opened.

Ideas, suggestions?

Thank you!

rtlsdrblog
Site Admin
Posts: 2427
Joined: Mon Nov 19, 2012 11:54 pm

Re: Help needed with no signal input.....

Post by rtlsdrblog » Wed Nov 27, 2019 10:03 am

Can you please upload some screenshots showing your settings?

W5MPA
Posts: 3
Joined: Tue Nov 26, 2019 2:12 pm

Re: Help needed with no signal input.....

Post by W5MPA » Wed Nov 27, 2019 12:51 pm

Thank you and let me know if you need to see anything additional.
Attachments
RTLSDR.PNG
Settings screenshot
RTLSDR.PNG (46.87 KiB) Viewed 414 times

tim_rtd
Posts: 99
Joined: Fri Jun 30, 2017 11:34 am

Re: Help needed with no signal input.....

Post by tim_rtd » Thu Nov 28, 2019 2:42 am

I can see the RDS decoding parenthesis in the background capture. They don't show up unless its locked into a signal.
I suspect your audio out device selection is wrong. OR you installed those plugins that are offered with 1732. I found one that was already enabled which severely affected my wfm called audio processor. If you did the plugins checkMPX if you installed that plugin too...
Tim

also a capture of the signal display too ...

tim_rtd
Posts: 99
Joined: Fri Jun 30, 2017 11:34 am

Re: Help needed with no signal input.....

Post by tim_rtd » Fri Nov 29, 2019 3:00 pm

Please ignore my post. I now see your not even in run mode on your capture.

W5MPA
Posts: 3
Joined: Tue Nov 26, 2019 2:12 pm

Re: Help needed with no signal input.....

Post by W5MPA » Sun Dec 01, 2019 3:45 pm

It was the plug-in "Audio Processor" that had a default bandpass filter turned on.
Once disabled, all was good, THANK YOU!

Post Reply