installation problem of the airprobe-hopping package for gnuradio_3.8

Need help installing or figuring out something about your SDR? Ask here.
Post Reply
sanja76wot
Posts: 1
Joined: Mon Jan 13, 2020 3:27 pm

installation problem of the airprobe-hopping package for gnuradio_3.8

Post by sanja76wot » Mon Jan 13, 2020 3:51 pm

Hello friends! There is a problem with receiving gsm channels in my country, since all operators use Frequency-hopping. To solve the problem, you can use the modified airprobe. The repository is here: https://github.com/BogdanDIA/airprobe-hopping. But this package has not been It was updated and when compiling on kali linux 2019.4 with gnuradio _3.8 installed, it does not install, there are a lot of errors when configuring. There is no desire to switch to gnuradio _3.6.5 or gnuradio _3.7, I already installed a number of programs under gnuradio _3.8 with difficulty .Help to understand the installation.

Post Reply